<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"><link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' /><link href="https://fonts.googleapis.com/css?family=Archivo+Black" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"><link data-optimized='2' rel='stylesheet' href='https://fightnews.com/min/52f04.css' /><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script><script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script><script type='text/javascript' src='https://apis.google.com/js/platform.js'></script><script data-optimized='1' src='https://fightnews.com/min/b99f1.js' ></script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta property="og:image" content="http://fightnews.com/fnfblogo.jpg" />
	<meta property="og:image:secure_url" content="https://fightnews.com/fnfblogo.jpg" />
	<meta property="og:image:alt" content="Boxing News Fightnews Logo" />
	<title>Boxing News: Jarrell Miller: I shall be vindicated &raquo; April 18, 2019</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jarrell “Big Baby” Miller has issued a statement on social media outlets addressing the banned substance found in his system in a random drug test."/>
<meta name="news_keywords" content="sports, boxing, news, boxing news" />
<meta name="original-source" content="https://fightnews.com/jarrell-miller-i-shall-be-vindicated/43830" />
<link rel="canonical" href="https://fightnews.com/jarrell-miller-i-shall-be-vindicated/43830" />
<link rel="publisher" href="https://aboutme.google.com/b/101484541426297788828/?referer=gplus"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boxing News: Jarrell Miller: I shall be vindicated &raquo; April 18, 2019" />
<meta property="og:description" content="Jarrell “Big Baby” Miller has issued a statement on social media outlets addressing the banned substance found in his system in a random drug test." />
<meta property="og:url" content="https://fightnews.com/jarrell-miller-i-shall-be-vindicated/43830" />
<meta property="og:site_name" content="fightnews.com" />
<meta property="article:publisher" content="https://www.facebook.com/fightnews/" />
<meta property="article:section" content="Boxing News" />
<meta property="article:published_time" content="2019-04-18T10:56:40+00:00" />
<meta property="article:modified_time" content="2019-04-18T10:57:59+00:00" />
<meta property="og:updated_time" content="2019-04-18T10:57:59+00:00" />
<meta property="fb:app_id" content="247650505922538" />
<meta property="og:image" content="http://fightnews.com/fnfblogo.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jarrell “Big Baby” Miller has issued a statement on social media outlets addressing the banned substance found in his system in a random drug test." />
<meta name="twitter:title" content="Boxing News: Jarrell Miller: I shall be vindicated &raquo; April 18, 2019" />
<meta name="twitter:site" content="@fightnews" />
<meta name="twitter:image" content="http://fightnews.com/fnfblogo.jpg" />
<meta name="twitter:creator" content="@fightnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Feed" href="https://fightnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Comments Feed" href="https://fightnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Jarrell Miller: I shall be vindicated Comments Feed" href="https://fightnews.com/jarrell-miller-i-shall-be-vindicated/43830/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	












<script type='text/javascript'>
/* <![CDATA[ */
var EarnistHelpers = {"ajax_url":"https:\/\/fightnews.com\/wp-admin\/admin-ajax.php","post_id":"43830"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/fightnews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/fightnews.com\/wp-login.php?redirect_to=https%3A%2F%2Ffightnews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/fightnews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/fightnews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>





<link rel='https://api.w.org/' href='https://fightnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fightnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/ppEhu-boW' />
<link rel="alternate" type="application/json+oembed" href="https://fightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffightnews.com%2Fjarrell-miller-i-shall-be-vindicated%2F43830" />
<link rel="alternate" type="text/xml+oembed" href="https://fightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffightnews.com%2Fjarrell-miller-i-shall-be-vindicated%2F43830&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.track_links = 'ga';
a2a_config.track_links = 'bitly';
a2a_config.track_links_key = 'moonsheep|R_e4e99be675f54670aa8e857880ad4be3'; // username|API key delimited by |
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//fightnews.com/?wordfence_lh=1&hid=BF082FA89E5693350B610628ED625762');
</script><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 16px sans-serif, arial;
color: #666;
					}
				 </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="pingback" href="https://fightnews.com/xmlrpc.php"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i1.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=270%2C270&#038;ssl=1" />

	
	


</head>



<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-298705-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-298705-1');
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/262935302/wba336x280', [336, 280], 'div-gpt-ad-1531887886731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/262935302/wbc336x280', [336, 280], 'div-gpt-ad-1504225120394-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/262935302/zanfer336x280', [336, 280], 'div-gpt-ad-1531954437618-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/fightnews/loader.js');
</script>


<body class="post-template-default single single-post postid-43830 single-format-standard">
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-branding">

			<div class="sitemetainfo">
					<img src="https://www.fightnews.com/fnsqlogowt.jpg" class="hide-on-mobile fnsqlogo" alt="Fightnews Boxing News Logo" width="38px" height="38px" /><h1 class="site-title"><a href="https://fightnews.com" rel="home">Fightnews.com</a></h1>
				<div class="sitedesc hide-on-mobile" style="color: #ddd; font-weight: 200; ">Boxing News, Results, Rankings, Schedule
				<br>Continuously updated all day, every day in 2019! -- Reload often!</div>
			</div>


		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Display Menu</button>
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://www.fightnews.com">Boxing News</a></li>
<li id="menu-item-25942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25942"><a href="https://fightnews.com/category/boxing-news/boxing-results">Boxing Results</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://fightnews.com/rankings-2">Boxing Rankings</a></li>
<li id="menu-item-10928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10928"><a href="https://fightnews.com/schedule">Boxing Schedule</a></li>
<li id="menu-item-4813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4813"><a href="https://fightnews.com/category/espanol">Espanol</a></li>
<li id="menu-item-27210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27210"><a href="https://fightnews.com/about-us">About Us</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://fightnews.com/contact-us">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
<script type='application/ld+json'>
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"datePublished": "2019-04-18T06:56:40-04:00",
	"headline": "Boxing News: Jarrell Miller: I shall be vindicated",
	"publisher": {
    	"@type": "organization",
    	"name": "Fightnews.com",
        "logo": {
		"@type": "ImageObject",
		"url": "https://www.fightnews.com/boxingnewslogo.jpeg" }
    },
	"image": {
		"@type": "ImageObject",
		"Url": "https://www.fightnews.com/boxingnewslogo.jpeg",
		"headline": "Boxing News: Jarrell Miller: I shall be vindicated",
		"keywords": ["Boxing News", "Jarrell Miller: I shall be vindicated", "Boxing"]
	},
	"keywords": ["Boxing News", "Jarrell Miller: I shall be vindicated", "Boxing"],
    "url": "",
    "author": "Fightnews.com",
    "dateModified": "2019-04-18T06:56:40-04:00",
    "mainEntityOfPage": { "@type": "WebPage",
         "@id": "" }
}
</script>
<br><center>
  <!-- Front Page Leaderboard 728x90 -->
  <ins class="adsbygoogle"
       style="display:inline-block;width:728px;height:90px"
       data-ad-client="ca-pub-5927668588592487"
       data-ad-slot="0220569775"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</center>

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

					<div class="entry-meta">
	<div class="article-date">April 18, 2019</div>
  <div class="article-category">
    Boxing News  </div>
</div><!-- .entry-meta -->
<article id="post-43830" class="post-43830 post type-post status-publish format-standard hentry category-boxing-news category-top-boxing-news">
	<header class="entry-header">
		<h1 class="entry-title">Jarrell Miller: I shall be vindicated</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://fightnews.com/jarrell-miller-i-shall-be-vindicated/43830" data-a2a-title="Jarrell Miller: I shall be vindicated"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ffightnews.com%2Fjarrell-miller-i-shall-be-vindicated%2F43830&amp;linkname=Jarrell%20Miller%3A%20I%20shall%20be%20vindicated" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ffightnews.com%2Fjarrell-miller-i-shall-be-vindicated%2F43830&amp;linkname=Jarrell%20Miller%3A%20I%20shall%20be%20vindicated" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ffightnews.com%2Fjarrell-miller-i-shall-be-vindicated%2F43830&amp;linkname=Jarrell%20Miller%3A%20I%20shall%20be%20vindicated" title="Reddit" rel="nofollow noopener" target="_blank"></a></div></div><p>Jarrell “Big Baby” Miller has issued a statement on social media outlets addressing the banned substance found in his system in a random drug test.</p>
<h3 style="padding-left: 40px;">Jarrell Miller Statement</h3>
<p style="padding-left: 40px;">&#8220;I want to thank all of my supporters who have stood by me since day one and especially during this extremely difficult time.</p>
<p style="padding-left: 40px;">&#8220;I have not been tuned into social media and any other media outlets to focus and channel all of my energies into working hard with no distractions.</p>
<p style="padding-left: 40px;">&#8220;I am absolutely devastated upon hearing the news my boxing license has been revoked in NY State and I will be vigorously appealing this decision. I have NEVER knowingly taken any banned substance and when I found out the news last night I was totally shocked. <span id="more-43830"></span></p>
<p style="padding-left: 40px;">&#8220;My team and I stand for integrity, decency &amp; honesty and together we will stand to fight this with everything we have!</p>
<p style="padding-left: 40px;">&#8220;This was a voluntarily test that I was very happy to do and these results came just one week after another voluntarily test that I had taken which was completely clean. I refuse to just lie down and let my dream be taken away from me when I know in my heart that I’ve done nothing wrong.</p>
<p style="padding-left: 40px;">&#8220;15 years of hard work. I’m a WARRIOR .. I don’t need a banned substance.</p>
<p style="padding-left: 40px;">&#8220;Remember don’t believe everything you hear and see. The facts will prevail and I shall be vindicated. I don’t have anything to hide and the truth will make itself known.&#8221;</p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="https://fightnews.com/berchelt-ready-for-war-against-vargas/43829">Berchelt ready for war against Vargas</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="https://fightnews.com/claressa-shields-i-think-i-can-beat-up-keith-thurman/43827">Claressa Shields: I think I can beat up Keith Thurman</a>
									   </div>
									</div>	</div>
	<!-- .entry-content -->

	<footer class="entry-footer">

		<hr>
	</footer><!-- .entry-footer -->
</article><!-- #post-43830 -->
<center><h3>Top Boxing News</h3></center><aside id="listcategorypostswidget-2" class="widget group widget_listcategorypostswidget"><h3 class="widget-title"> </h3><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://fightnews.com/berchelt-ready-for-war-against-vargas/43829" title="Berchelt ready for war against Vargas">Berchelt ready for war against Vargas</a>  </li><li class="current"><a href="https://fightnews.com/jarrell-miller-i-shall-be-vindicated/43830" title="Jarrell Miller: I shall be vindicated">Jarrell Miller: I shall be vindicated</a>  </li><li ><a href="https://fightnews.com/joshua-miller-in-jeopardy-after-big-baby-fails-drug-test/43736" title="Joshua-Miller in jeopardy after Big Baby fails drug test">Joshua-Miller in jeopardy after Big Baby fails drug test</a>  </li><li ><a href="https://fightnews.com/gennady-golovkin-opponent-named-steve-rolls/43723" title="Gennady Golovkin opponent named: Steve Rolls">Gennady Golovkin opponent named: Steve Rolls</a>  </li><li ><a href="https://fightnews.com/daniel-jacobs-canelo-lost-both-golovkin-fights/43696" title="Daniel Jacobs: Canelo lost both Golovkin fights">Daniel Jacobs: Canelo lost both Golovkin fights</a>  </li><li ><a href="https://fightnews.com/granados-shrugs-off-underdog-status/43652" title="Adrian Granados shrugs off underdog role">Adrian Granados shrugs off underdog role</a>  </li><li ><a href="https://fightnews.com/munguia-barely-beats-hogan-to-retain-wbo-title/43571" title="Munguia barely beats Hogan to retain WBO title">Munguia barely beats Hogan to retain WBO title</a>  </li><li ><a href="https://fightnews.com/shields-dominates-hammer-becomes-undisputed/43569" title="Shields dominates Hammer, becomes undisputed">Shields dominates Hammer, becomes undisputed</a>  </li><li ><a href="https://fightnews.com/results-from-minneapolis-2/43557" title="Quillin-Truax no decision, Derevyanchenko wins">Quillin-Truax no decision, Derevyanchenko wins</a>  </li><li ><a href="https://fightnews.com/shocker-mario-heredia-defeats-samuel-peter/43544" title="Shocker: Mario Heredia defeats Samuel Peter">Shocker: Mario Heredia defeats Samuel Peter</a>  </li></ul><a href="https://fightnews.com/category/boxing-news/top-boxing-news" > </a></aside>
<div id="comments" class="comments-area">

<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "250";
    medianet_crid = "127285233";
    medianet_versionId = "3111299";
  </script>


<div class="fb-comments" data-href="https://fightnews.com/jarrell-miller-i-shall-be-vindicated/43830" data-width="600" data-numposts="5"></div>


</div><!-- #comments -->
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-a',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">

	<div>


<!-- 336 x 280 ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="1031928923"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="hide-on-mobile">
<!-- put the below code in Body -->  <!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "336";
    medianet_height = "280";
    medianet_crid = "378595420";
    medianet_versionId = "111299";
    (function() {
        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU5548WY' + (isSSL ? '&https=1' : '');
        document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
    })();
  </script>


<!-- 336 x 280 ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="6696330904"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- /262935302/wba336x280 -->
<div id='div-gpt-ad-1531887886731-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531887886731-0'); });
</script>
</div><br>

<!-- /262935302/zanfer336x280 -->
<!-- <div id='div-gpt-ad-1531954437618-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531954437618-0'); });
</script>
</div><br> -->
<a href="https://fightnews.com/zanfer-promotions-fighters-awarded-best-mexico/18893"><img src="https://fightnews.com/estradarungvisai2.png" alt="Zanfer Boxing Promotions Tile Ad" style="margin-bottom: 12px;"></a>

<!-- /262935302/wbc336x280 -->
<div id='div-gpt-ad-1504225120394-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504225120394-0'); });
</script>
</div><br>

<!-- put the below code in Body -->  <!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "336";
    medianet_height = "280";
    medianet_crid = "685837486";
    medianet_versionId = "111299";
    (function() {
        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU5548WY' + (isSSL ? '&https=1' : '');
        document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
    })();
  </script>

	
<!-- 336 x 280 ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="6696330904"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	<!-- Front Page Skyscraper 300x600 -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-5927668588592487"
	     data-ad-slot="6226643119"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div><!-- mobile hide end -->
<div id="fb-root"></div>
<div class="fb-like-box" style="margin-bottom: 14px;" data-href="http://www.facebook.com/pages/fightnewscom/109123819175872" data-width="100%" data-show-faces="true" data-stream="false" data-header="false"></div>
<a class="twitter-timeline" href="https://twitter.com/fightnews" data-theme="dark" data-widget-id="348582807666319360">Tweets by @fightnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
	<section id="text-3" class="widget widget_text">			<div class="textwidget">
<table id="tablepress-1" class="tablepress tablepress-id-1">
<thead>
<tr class="row-1 odd">
	<th class="column-1">THIS MONTH'S TV FIGHTS</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">April 12<br />
ESPN+<br />
Vasiliy Lomachenko vs. Anthony Crolla<br />
(WBA/WBO lightweight titles)<br />
Gilberto Ramirez vs. Tommy Karpency<br />
(light heavyweight)</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">April 13<br />
Showtime<br />
Claressa Shields vs. Christina Hammer<br />
(Undisputed female middleweight title)</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">April 13<br />
DAZN <br />
Jaime Munguia vs. Dennis Hogan<br />
(WBO jr middleweight title)</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">April 13<br />
FS1<br />
Caleb Truax vs. Peter Quillin<br />
(super middleweight)<br />
Sergiy Derevyanchenko vs. Jack Culcay<br />
(IBF middleweight eliminator)</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">April 20<br />
PPV<br />
Terence Crawford vs. Amir Khan<br />
(WBO welterweight title)</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">April 20<br />
FOX<br />
Danny Garcia vs. Adrian Granados<br />
(welterweight)<br />
Andy Ruiz vs. Alexander Dimitrenko<br />
(heavyweight)</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">April 20<br />
DAZN <br />
Dave Allen vs. Lucas Browne<br />
(heavyweight)<br />
Derek Chisora vs. Senad Gashi<br />
(heavyweight)</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">April 26<br />
DAZN <br />
Srisaket S Rungvisai vs. Juan F Estrada<br />
(WBC super flyweight title)<br />
Daniel Roman vs. TJ Doheny<br />
(WBA/IBF super bantamweight titles)<br />
Jessie Vargas vs. Humberto Soto<br />
(jr middleweight)</td>
</tr>
<tr class="row-10 even">
	<td class="column-1">April 26<br />
DAZN <br />
Fabio Turchi vs. Jean Jacques Olivier<br />
(cruiserweight)</td>
</tr>
<tr class="row-11 odd">
	<td class="column-1">April 27<br />
ESPN+ <br />
Daniel Dubois vs. Richard Lartey<br />
(heavyweight)</td>
</tr>
<tr class="row-12 even">
	<td class="column-1">April 27<br />
DAZN<br />
Kiryl Relikh vs. Regis Prograis<br />
(WBA super lightweight title/WBSS)<br />
Zolani Tete vs. Nonito Donaire<br />
(WBO/WBA bantamweight titles/WBSS)</td>
</tr>
<tr class="row-13 odd">
	<td class="column-1">May 4<br />
ESPN<br />
Artur Beterbiev vs. Radivoje Kalajdzic<br />
(IBF light heavyweight title)<br />
Jerwin Ancajas vs. Ryuichi Funai<br />
(IBF jr bantamweight title)</td>
</tr>
<tr class="row-14 even">
	<td class="column-1">May 4<br />
DAZN<br />
Canelo Alvarez vs. Daniel Jacobs<br />
(WBA/WBC/IBF middleweight titles)</td>
</tr>
</tbody>
</table>
<!-- #tablepress-1 from cache -->
</div>
		</section><section id="text-6" class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="site-footer-box site-footer-social">
			<a href="https://www.facebook.com/fightnews/"><img src="https://fightnews.com/facebook.jpg" alt="Fightnews Facebook Link"></a>
			<a href="https://twitter.com/fightnews"><img src="https://fightnews.com/twitter.jpg" alt="Fightnews Twitter Link"></a>
			<a href="https://plus.google.com/+FightnewsPlus"><img src="https://fightnews.com/google+.jpg" alt="Fightnews GooglePlus Link"></a>
			<a href="https://www.youtube.com/channel/UCSkZzPjgn3nS7F5Z2ggrIPg"><img src="https://fightnews.com/youtube.jpg" alt="Fightnews YouTube Link"></a>
			<a href="https://fightnews.com/feed"><img src="https://fightnews.com/rss.jpg" alt="Fightnews RSS Feed Link"></a>
		</div>
		<div class="site-info site-footer-box">
			All contents copyright
			<!-- 1999, 2000, 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018 -->
			2019 by Freitag Marketing Services, LLC.
	<br>The information on this site cannot be reused without written permission.
		</div>
		<div class="site-footer-box">
			  Navigation:<br>
				<a href="https://www.fightnews.com/">Boxing News</a>
				<a href="https://fightnews.com/category/boxing-news/boxing-results">Boxing Results</a>
				<a href="https://fightnews.com/rankings-2">Boxing Rankings</a><br>
				<a href="https://fightnews.com/schedule">Boxing Schedule</a>
				<a href="https://fightnews.com/category/espanol">Boxeo Espanol</a>
				<a href="https://fightnews.com/about-us">About Us</a>
				<a href="https://fightnews.com/contact-us">Contact Us</a>
				<a href="https://fightnews.com/page-sitemap.xml">Sitemap</a>
				<a href="https://fightnews.com/privacy-policy">Privacy Policy</a>
				<a href="https://fightnews.com/terms-of-service">Terms of Service</a>
				<a href="https://fightnews.com/terms-of-use">Terms of Use</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fightnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>








<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="//contextual.media.net/nmedianet.js?cid=8CU5548WY"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script><script data-optimized='1' src='https://fightnews.com/min/de449.js' ></script></body>
</html>

<!-- Page supported by LiteSpeed Cache 2.9.5 on 2019-04-18 11:53:52 -->