<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://fightnews.com/wp-content/litespeed/css/5a4fde869c2ed804dee43fb90d67a571.css?ver=36894" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta property="og:image" content="http://fightnews.com/fnfblogo.jpg" />
	<meta property="og:image:secure_url" content="https://fightnews.com/fnfblogo.jpg" />
	<meta property="og:image:alt" content="Boxing News Fightnews Logo" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Boxing News: Haney-Kambosos undercard lineup &raquo; September 14, 2022</title>
	<meta name="description" content="By Ray Wheatley - World of Boxing The undercard is shaping up for the rematch between undisputed lightweight world champion Devin “The Dream” Haney and" />
	<link rel="canonical" href="https://fightnews.com/haney-kambosos-undercard-lineup/137744" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Boxing News: Haney-Kambosos undercard lineup &raquo; September 14, 2022" />
	<meta property="og:description" content="By Ray Wheatley - World of Boxing The undercard is shaping up for the rematch between undisputed lightweight world champion Devin “The Dream” Haney and" />
	<meta property="og:url" content="https://fightnews.com/haney-kambosos-undercard-lineup/137744" />
	<meta property="og:site_name" content="fightnews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/fightnews/" />
	<meta property="article:published_time" content="2022-09-15T01:55:09+00:00" />
	<meta property="article:modified_time" content="2022-09-15T01:57:47+00:00" />
	<meta name="author" content="karlfreitag" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@fightnews" />
	<meta name="twitter:site" content="@fightnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="karlfreitag" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="sports, boxing, news, boxing news" />
<meta name="original-source" content="https://fightnews.com/haney-kambosos-undercard-lineup/137744" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Feed" href="https://fightnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Comments Feed" href="https://fightnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Haney-Kambosos undercard lineup Comments Feed" href="https://fightnews.com/haney-kambosos-undercard-lineup/137744/feed" />
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>









<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='addtoany-core-js-before' src="data:text/javascript;base64,d2luZG93LmEyYV9jb25maWc9d2luZG93LmEyYV9jb25maWd8fHt9O2EyYV9jb25maWcuY2FsbGJhY2tzPVtdO2EyYV9jb25maWcub3ZlcmxheXM9W107YTJhX2NvbmZpZy50ZW1wbGF0ZXM9e307YTJhX2NvbmZpZy50cmFja19saW5rcz0nZ2EnO2EyYV9jb25maWcudHJhY2tfbGlua3M9J2JpdGx5JzthMmFfY29uZmlnLnRyYWNrX2xpbmtzX2tleT0nbW9vbnNoZWVwfFJfZTRlOTliZTY3NWY1NDY3MGFhOGU4NTc4ODBhZDRiZTMn" defer></script>
<script type='text/javascript' src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js' defer data-deferred="1"></script>


<link rel="https://api.w.org/" href="https://fightnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fightnews.com/wp-json/wp/v2/posts/137744" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fightnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/ppEhu-zPG' />
<link rel="alternate" type="application/json+oembed" href="https://fightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffightnews.com%2Fhaney-kambosos-undercard-lineup%2F137744" />
<link rel="alternate" type="text/xml+oembed" href="https://fightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffightnews.com%2Fhaney-kambosos-undercard-lineup%2F137744&#038;format=xml" />
<style>

    /* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

    /* accent color */
    #thrive-comments .tcm-color-ac,
    #thrive-comments .tcm-color-ac span {
        color: #03a9f4;
    }

    /* accent color background */
    #thrive-comments .tcm-background-color-ac,
    #thrive-comments .tcm-background-color-ac-h:hover span,
    #thrive-comments .tcm-background-color-ac-active:active {
        background-color: #03a9f4    }

    /* accent color border */
    #thrive-comments .tcm-border-color-ac {
        border-color: #03a9f4;
        outline: none;
    }

    #thrive-comments .tcm-border-color-ac-h:hover {
        border-color: #03a9f4;
    }

    #thrive-comments .tcm-border-bottom-color-ac {
        border-bottom-color: #03a9f4;
    }

    /* accent color fill*/
    #thrive-comments .tcm-svg-fill-ac {
        fill: #03a9f4;
    }

    /* accent color for general elements */

    /* inputs */
    #thrive-comments textarea:focus,
    #thrive-comments input:focus {
        border-color: #03a9f4;
        box-shadow: inset 0 0 3px#03a9f4;
    }

    /* links */
    #thrive-comments a {
        color: #03a9f4;
    }

    /*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
    #thrive-comments button,
    #thrive-comments #tcm-login-up,
    #thrive-comments #tcm-login-down {
        color: #03a9f4;
        border-color: #03a9f4;
    }

    /* general buttons hover and active functionality */
    #thrive-comments button:hover,
    #thrive-comments button:focus,
    #thrive-comments button:active {
        background-color: #03a9f4    }

</style>
<style type="text/css" id="tve_global_variables">:root{--tcb-background-author-image:url(https://secure.gravatar.com/avatar/7343f759828aab5a56e0c2905ecdea7f?s=256&d=retro&r=g);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://fightnews.com/wp-content/plugins/thrive-visual-editor/editor/css/images/featured_image.png);}</style><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 16px sans-serif, arial;
color: #666;
					}
				 </style><link rel="pingback" href="https://fightnews.com/xmlrpc.php"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=270%2C270&#038;ssl=1" />

	<link href="https://fonts.googleapis.com/css?family=Archivo+Black" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet">


</head>

<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<script='async' src='https://www.googletagservices.com/tag/js/gpt.js' defer data-deferred="1"></script>
<script src="data:text/javascript;base64,dmFyIGdvb2dsZXRhZz1nb29nbGV0YWd8fHt9O2dvb2dsZXRhZy5jbWQ9Z29vZ2xldGFnLmNtZHx8W10=" defer></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script src="https://www.googletagmanager.com/gtag/js?id=UA-298705-1" defer data-deferred="1"></script>
<script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTI5ODcwNS0xJyk=" defer></script>


<script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRlZmluZVNsb3QoJy8yNjI5MzUzMDIvd2JhMzM2eDI4MCcsWzMzNiwyODBdLCdkaXYtZ3B0LWFkLTE1MzE4ODc4ODY3MzEtMCcpLmFkZFNlcnZpY2UoZ29vZ2xldGFnLnB1YmFkcygpKTtnb29nbGV0YWcucHViYWRzKCkuZW5hYmxlU2luZ2xlUmVxdWVzdCgpO2dvb2dsZXRhZy5lbmFibGVTZXJ2aWNlcygpfSk=" defer></script>

<script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRlZmluZVNsb3QoJy8yNjI5MzUzMDIvd2JjMzM2eDI4MCcsWzMzNiwyODBdLCdkaXYtZ3B0LWFkLTE1MDQyMjUxMjAzOTQtMCcpLmFkZFNlcnZpY2UoZ29vZ2xldGFnLnB1YmFkcygpKTtnb29nbGV0YWcucHViYWRzKCkuZW5hYmxlU2luZ2xlUmVxdWVzdCgpO2dvb2dsZXRhZy5lbmFibGVTZXJ2aWNlcygpfSk=" defer></script>

<script type="text/javascript" src="data:text/javascript;base64,d2luZG93Ll90YWJvb2xhPXdpbmRvdy5fdGFib29sYXx8W107X3RhYm9vbGEucHVzaCh7YXJ0aWNsZTonYXV0byd9KTshZnVuY3Rpb24oZSxmLHUpe2UuYXN5bmM9MTtlLnNyYz11O2YucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoZSxmKX0oZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0JyksZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdLCcvL2Nkbi50YWJvb2xhLmNvbS9saWJ0cmMvZmlnaHRuZXdzL2xvYWRlci5qcycp" defer></script>


<body class="post-template-default single single-post postid-137744 single-format-standard">


<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-branding">

			<div class="sitemetainfo">
					<img src="https://fightnews.com/fnsqlogowt.jpg" class="hide-on-mobile fnsqlogo" alt="Fightnews Boxing News Logo" width="38px" height="38px" /><h1 class="site-title"><a href="https://fightnews.com" rel="home">Fightnews.com</a></h1>
				<div class="sitedesc hide-on-mobile" style="color: #ddd; font-weight: 200; ">Boxing News, Results, Rankings, Schedule
				<br>Continuously updated all day, every day in 2020! -- Reload often!</div>
			</div>


		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Display Menu</button>
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://www.fightnews.com">Boxing News</a></li>
<li id="menu-item-25942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25942"><a href="https://fightnews.com/category/boxing-news/boxing-results">Boxing Results</a></li>
<li id="menu-item-78017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78017"><a href="https://fightnews.com/?page_id=77916">Boxing Rankings</a></li>
<li id="menu-item-10928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10928"><a href="https://fightnews.com/schedule">Boxing Schedule</a></li>
<li id="menu-item-4813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4813"><a href="https://fightnews.com/category/espanol">Espanol</a></li>
<li id="menu-item-27210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27210"><a href="https://fightnews.com/about-us">About Us</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://fightnews.com/contact-us">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
<script type="text/javascript" src="data:text/javascript;base64,d2luZG93Ll9tTkhhbmRsZT13aW5kb3cuX21OSGFuZGxlfHx7fTt3aW5kb3cuX21OSGFuZGxlLnF1ZXVlPXdpbmRvdy5fbU5IYW5kbGUucXVldWV8fFtdO21lZGlhbmV0X3ZlcnNpb25JZD0iMzEyMTE5OSI=" defer></script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU5548WY"="async" defer data-deferred="1"></script>

<script type='application/ld+json'>
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"datePublished": "2022-09-14T21:55:09-04:00",
	"headline": "Boxing News: Haney-Kambosos undercard lineup",
	"publisher": {
    	"@type": "organization",
    	"name": "Fightnews.com",
        "logo": {
		"@type": "ImageObject",
		"url": "https://www.fightnews.com/boxingnewslogo.jpeg" }
    },
	"image": {
		"@type": "ImageObject",
		"Url": "https://www.fightnews.com/boxingnewslogo.jpeg",
		"headline": "Boxing News: Haney-Kambosos undercard lineup",
		"keywords": ["Boxing News", "Haney-Kambosos undercard lineup", "Boxing"]
	},
	"keywords": ["Boxing News", "Haney-Kambosos undercard lineup", "Boxing"],
    "url": "",
    "author": "Fightnews.com",
    "dateModified": "2022-09-14T21:55:09-04:00",
    "mainEntityOfPage": { "@type": "WebPage",
         "@id": "" }
}
</script>
<br><center>
  <!-- Front Page Leaderboard 728x90 -->
  <ins class="adsbygoogle"
       style="display:inline-block;width:728px;height:90px"
       data-ad-client="ca-pub-5927668588592487"
       data-ad-slot="0220569775"></ins>
  <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>
</center>

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			

		<div class="entry-meta">
	<div class="article-date">September 14, 2022</div>
  <div class="article-category">
    Boxing News  </div>
</div><!-- .entry-meta -->
<article id="post-137744" class="post-137744 post type-post status-publish format-standard hentry category-boxing-news">
	<header class="entry-header">
		<h1 class="entry-title">Haney-Kambosos undercard lineup</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://fightnews.com/haney-kambosos-undercard-lineup/137744" data-a2a-title="Haney-Kambosos undercard lineup"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ffightnews.com%2Fhaney-kambosos-undercard-lineup%2F137744&amp;linkname=Haney-Kambosos%20undercard%20lineup" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ffightnews.com%2Fhaney-kambosos-undercard-lineup%2F137744&amp;linkname=Haney-Kambosos%20undercard%20lineup" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ffightnews.com%2Fhaney-kambosos-undercard-lineup%2F137744&amp;linkname=Haney-Kambosos%20undercard%20lineup" title="Reddit" rel="nofollow noopener" target="_blank"></a></div></div><p><em>By Ray Wheatley &#8211; World of Boxing</em></p>
<p>The undercard is shaping up for the rematch between undisputed lightweight world champion Devin “The Dream” Haney and former champion “Ferocious” George Kambosos Jr. on Saturday, October 15 (Sunday afternoon, October 16 local time) at Rod Laver Arena in Melbourne, Australia.</p>
<p>In the co-feature, two-time world title challenger Jason “Mayhem” Moloney (24-2, 19 KOs) takes on Nawaphon Kaikanha (56-1-1, 46 KOs) in a 12-round final eliminator for the WBC bantamweight world title.</p>
<p>Former world champion Andrew Moloney (24-2, 16 KOs), Jason’s twin brother, battles two-time world title challenger Norbelto Jimenez (31-9-6, 16 KOs) in a 10-rounder for the vacant WBO International junior bantamweight title. </p>
<p>In other action, cruiserweight Olympic bronze medalist David Nyika (4-0, 3 KOs), heavyweight Hemi Ahio (19-0, 14 KOs), and junior middleweight Amari Jones (7-0, 7 KOs) will take on opponents to be named.</p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="https://fightnews.com/fundora-ocampo-virtual-press-conference/137736">Fundora, Ocampo virtual press conference</a>
									   </div>
									</div><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6113044-137744-63229b100e083' data-src='https://widgets.wp.com/likes/#blog_id=6113044&amp;post_id=137744&amp;origin=fightnews.com&amp;obj_id=6113044-137744-63229b100e083' data-name='like-post-frame-6113044-137744-63229b100e083' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<!-- .entry-content -->

	<footer class="entry-footer">

		<hr>
	</footer><!-- .entry-footer -->
</article><!-- #post-137744 -->
<center><h3>Top Boxing News</h3></center><aside id="listcategorypostswidget-2" class="widget group widget_listcategorypostswidget"><h3 class="widget-title"> </h3><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li><a href="https://fightnews.com/fury-joshua-in-the-works-for-dec-3/137652">Fury-Joshua in the works for Dec 3</a></li><li><a href="https://fightnews.com/shields-marshall-postponed-by-bbboc/137484">Shields-Marshall postponed by BBBoC</a></li><li><a href="https://fightnews.com/fury-offers-joshua-a-60-40-split/137405">Fury offers Joshua a 60/40 split</a></li><li><a href="https://fightnews.com/paul-vs-silva-is-official/137399">Paul vs. Silva is official</a></li><li><a href="https://fightnews.com/ruiz-defeats-ortiz-in-wbc-eliminator/137331">Ruiz defeats Ortiz in WBC eliminator</a></li><li><a href="https://fightnews.com/pitbull-cruz-mauls-ramirez-in-two/137316">Pitbull Cruz mauls Ramirez in two</a></li><li><a href="https://fightnews.com/estrada-defeats-cortes-retains-wbc-franchise-belt/137279">Estrada defeats Cortes, retains WBC franchise belt</a></li><li><a href="https://fightnews.com/nontshinga-eddes-flores-wins-ibf-lightfly-title/137259">Nontshinga edges Flores, wins IBF lightfly title</a></li><li><a href="https://fightnews.com/pradabsri-tops-tanaka-retains-wbc-straw-title/137024">Pradabsri tops Tanaka, retains WBC straw title</a></li><li><a href="https://fightnews.com/joyce-parker-now-for-wbo-interim-title/137021">Joyce-Parker now for WBO interim title</a></li></ul><a href="https://fightnews.com/category/boxing-news/top-boxing-news"> </a></aside>
      <div style="background-color: #fff6c6; border-style: solid; border-width: 1px; border-color: #ffaaaa; color: black; width:85%; padding: 15px; margin: 0 auto; font-size: 14px;">
        <strong>PLEASE READ</strong><br>
        We have a few rules to make our comment section more enjoyable for everyone.<br>
        1. Keep comments related to boxing.<br>
        2. Be respectful, polite and keep it clean.<br>
        3. Personal attacks will not be tolerated.<br>
        Offending posts will be removed.<br>
        Repeat offenders will be put on moderation.<br>
      </div>
			<div id="comments" class="comments-compat-fightnews2017">
	<div id="thrive-comments" class="clearfix">
		<div class="tcm-dot-loader">
			<span class="inner1"></span>
			<span class="inner2"></span>
			<span class="inner3"></span>
		</div>
		<div class="thrive-comments-content">
			<div class="tcm-comments-filter"></div>
			<div class="tcm-comments-create" id="respond"></div>
			<div class="tcm-comments-list">
						<li id="comment-94007" class="comment even thread-even depth-1">
			<article id="div-comment-94007" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c795c26b18b9652231a77598507750ed?s=32&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/c795c26b18b9652231a77598507750ed?s=64&#038;d=retro&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Tom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fightnews.com/haney-kambosos-undercard-lineup/137744#comments/94007"><time datetime="2022-09-14T23:00:10-04:00">September 14, 2022 at 11:00 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Never heard of the bantamweight boxer Kaikanha, and he has a big record.<br />
Kambosos loves to claim to be the biggest draw for boxing in Australia. 2 undisputed lightweight title fights in a row. Kambosos knows if he doesn’t at least pull off a draw his lightweight title fights are over (even for 1 vacated lightweight belt). Haney vs Liam Paro in Australia at 140 would be big if Haney beats Kambosos clearly a 2nd time. Haney would become a<br />
big draw for Australian boxing up at 140 in 2023.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-6113044-94007-63229b100feab' data-src='https://widgets.wp.com/likes/#blog_id=6113044&amp;comment_id=94007&amp;origin=fightnews.com&amp;obj_id=6113044-94007-63229b100feab' data-name='like-comment-frame-6113044-94007-63229b100feab'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-94007' data-commentid="94007" data-postid="137744" data-belowelement="div-comment-94007" data-respondelement="respond" data-replyto="Reply to Tom" aria-label='Reply to Tom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</div>
			<div class="tcm-lazy-comments"></div>
		</div>
	</div>
</div>
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript" src="data:text/javascript;base64,d2luZG93Ll90YWJvb2xhPXdpbmRvdy5fdGFib29sYXx8W107X3RhYm9vbGEucHVzaCh7bW9kZTondGh1bWJuYWlscy1hJyxjb250YWluZXI6J3RhYm9vbGEtYmVsb3ctYXJ0aWNsZS10aHVtYm5haWxzJyxwbGFjZW1lbnQ6J0JlbG93IEFydGljbGUgVGh1bWJuYWlscycsdGFyZ2V0X3R5cGU6J21peCd9KQ==" defer></script>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">

	<div>


<!-- 336 x 280 ad -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<!-- 336 x 280 ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="1031928923"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>

<div class="hide-on-mobile">


<!-- 336 x 280 ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="6696330904"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>

<!-- 336 x 280 ad 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="4115858348"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>

<!-- /262935302/wba336x280 -->
<div style='height:280px; width:336px;'>
<a href="http://www.wbaboxing.com/"><img src="https://fightnews.com/wba21718.jpg" /></a>
</div><br>

<!-- <a href="https://fightnews.com/category/zanfer"><img src="https://fightnews.com/zanferf.png" alt="Zanfer Boxing Promotions Tile Ad" style="margin-bottom: 12px;"></a> -->

<!-- /262935302/wbc336x280 -->
<div style='height:280px; width:336px;'>
<a href="http://www.wbcboxing.com/"><img src="https://fightnews.com/wbc91620.png" /></a>
</div><br>

<a href="https://www.amazon.com/dp/1703370406"><img src="https://fightnews.com/scorebookad2.png" style="margin-bottom: 12px;"></a>

	<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<!-- 336 x 280 ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="6696330904"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>

	<!-- Front Page Skyscraper 300x600 -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-5927668588592487"
	     data-ad-slot="6226643119"></ins>
	<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>
</div><!-- mobile hide end -->
<div id="fb-root"></div>
<div class="fb-like-box" style="margin-bottom: 14px;" data-href="http://www.facebook.com/pages/fightnewscom/109123819175872" data-width="100%" data-show-faces="true" data-stream="false" data-header="false"></div>
<a class="twitter-timeline" href="https://twitter.com/fightnews" data-theme="dark" data-widget-id="348582807666319360">Tweets by @fightnews</a>
<script src="data:text/javascript;base64,IWZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLHA9L15odHRwOi8udGVzdChkLmxvY2F0aW9uKT8naHR0cCc6J2h0dHBzJztpZighZC5nZXRFbGVtZW50QnlJZChpZCkpe2pzPWQuY3JlYXRlRWxlbWVudChzKTtqcy5pZD1pZDtqcy5zcmM9cCsiOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyI7ZmpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGpzLGZqcyl9fShkb2N1bWVudCwic2NyaXB0IiwidHdpdHRlci13anMiKQ==" defer></script>

</div>
	<section id="text-3" class="widget widget_text">			<div class="textwidget">
<table id="tablepress-1" class="tablepress tablepress-id-1">
<thead>
<tr class="row-1 odd">
	<th class="column-1">UPCOMING TV FIGHTS</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">September 14<br />
DAZN<br />
Bryan Acosta vs. Jon Martinez <br />
(super featherweight)</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">September 16<br />
ESPN+<br />
Arslanbek Makhmudov vs. Carlos Takam<br />
(heavyweight)</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">September 17<br />
PPV<br />
Canelo Alvarez vs. Gennadiy Golovkin<br />
(WBC/WBA/WBO/IBF super middleweight titles)</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">September 23<br />
ESPN<br />
Shakur Stevenson vs. Robson Conceicao<br />
(WBC/WBO superfeather titles)</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">September 24<br />
ESPN+<br />
Joe Joyce vs. Joseph Parker<br />
(WBO heavyweight eliminator)<br />
Amanda Serrano vs. Sarah Mahfoud<br />
(WBC/IBF/WBO female featherweight titles)</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">September 24<br />
DAZN<br />
Leigh Wood vs. Mauricio Lara<br />
(WBA featherweight title)</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">September 24<br />
PPV<br />
Floyd Mayweather vs. Mikuru Asakura<br />
(exhibition)</td>
</tr>
</tbody>
</table>
<!-- #tablepress-1 from cache -->
</div>
		</section><section id="text-6" class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript" src="data:text/javascript;base64,d2luZG93Ll90YWJvb2xhPXdpbmRvdy5fdGFib29sYXx8W107X3RhYm9vbGEucHVzaCh7bW9kZTondGh1bWJuYWlscy1ycicsY29udGFpbmVyOid0YWJvb2xhLXJpZ2h0LXJhaWwtdGh1bWJuYWlscycscGxhY2VtZW50OidSaWdodCBSYWlsIFRodW1ibmFpbHMnLHRhcmdldF90eXBlOidtaXgnfSk=" defer></script></p>
</div>
		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="site-footer-box site-footer-social">
			<a href="https://www.facebook.com/fightnews/"><img src="https://fightnews.com/facebook.jpg" alt="Fightnews Facebook Link"></a>
			<a href="https://twitter.com/fightnews"><img src="https://fightnews.com/twitter.jpg" alt="Fightnews Twitter Link"></a>
			<a href="https://plus.google.com/+FightnewsPlus"><img src="https://fightnews.com/google+.jpg" alt="Fightnews GooglePlus Link"></a>
			<a href="https://www.youtube.com/channel/UCSkZzPjgn3nS7F5Z2ggrIPg"><img src="https://fightnews.com/youtube.jpg" alt="Fightnews YouTube Link"></a>
			<a href="https://fightnews.com/feed"><img src="https://fightnews.com/rss.jpg" alt="Fightnews RSS Feed Link"></a>
		</div>
		<div class="site-info site-footer-box">
			All contents copyright
			<!-- 1999, 2000, 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019 -->
			2020 by Freitag Marketing Services, LLC.
	<br>The information on this site cannot be reused without written permission.
		</div>
		<div class="site-footer-box">
			  Navigation:<br>
				<a href="https://www.fightnews.com/">Boxing News</a>
				<a href="https://fightnews.com/category/boxing-news/boxing-results">Boxing Results</a>
				<a href="https://fightnews.com/rankings-2">Boxing Rankings</a><br>
				<a href="https://fightnews.com/schedule">Boxing Schedule</a>
				<a href="https://fightnews.com/category/espanol">Boxeo Espanol</a>
				<a href="https://fightnews.com/about-us">About Us</a>
				<a href="https://fightnews.com/contact-us">Contact Us</a>
				<a href="https://fightnews.com/page-sitemap.xml">Sitemap</a>
				<a href="https://fightnews.com/privacy-policy">Privacy Policy</a>
				<a href="https://fightnews.com/terms-of-service">Terms of Service</a>
				<a href="https://fightnews.com/terms-of-use">Terms of Use</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->
<script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
<div class="tcm-thank-you-submited tcm-border-color-ac">
	<#= custom_message #>
</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
<div class="tcm-posts tcm-border-color-ac">
	<#= custom_message #>
	<div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		<# ThriveComments.related_posts.forEach( function ( value ) { #>
		<div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
			<# if ( show_featured_image ) { #>
			<div>
				<a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
				</a>
			</div>
			<# } #>
			<h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


					<#= value.post_title #>

				</#></a></h3>
		</div>
		<# } ) #>
	</div>
</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
<div class="tcm-share-post tcm-border-color-ac">
	<#= custom_message #>
	<div class="share-buttons">
		<# if ( share_btns.fb_share ) { #>
		<div class="fb-button" data-href="http://www.facebook.com/share.php"></div>
		<# } #>
		<# if ( share_btns.tw_share ) { #>
		<div class="tw-button" data-href="https://twitter.com/intent/tweet"></div>
		<# } #>
		<# if ( share_btns.lk_share ) { #>
		<div class="in-button" data-href="https://www.linkedin.com/cws/share"></div>
		<# } #>
		<# if ( share_btns.pt_share ) { #>
		<div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div>
		<# } #>
		<# if ( share_btns.xi_share ) { #>
		<div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div>
		<# } #>
	</div>
</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
		<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
<div class="tcm-align-right">

	<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
	<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
	<#= ThriveComments.util.render_label('unsubscribe') #></a>

	<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
	<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
	<#= ThriveComments.util.render_label('subscribe') #></a>

	<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
		<div class="tcm-error-message"></div>
		<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
		<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
	</div>

	<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
	<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
	<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
	<div class="tcm-error-message"></div>
	<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
	<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
</div>
<# } #>
<p class="tcm-already-subscribed" hidden> Already subscribed! </p>

</div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script>	<div id="wp-auth-check-wrap" class="hidden">
	<div id="wp-auth-check-bg"></div>
	<div id="wp-auth-check">
	<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
			<div id="wp-auth-check-form" class="loading" data-src="https://fightnews.com/wp-login.php?interim-login=1&#038;wp_lang=en_US"></div>
			<div class="wp-auth-fallback">
		<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
		<p><a href="https://fightnews.com/wp-login.php" target="_blank">Please log in again.</a>
		The login page will open in a new tab. After logging in you can close it and return to this page.</p>
	</div>
	</div>
	</div>
	<div style="display: none;">
    <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"xml:space="preserve">
	<defs>

	<symbol id="tcm-reply" viewBox="0 0 100 100">
			<g>
				<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z"/>
				<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6"/>
			</g>
	</symbol>

	<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
		<g>
			<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
		</g>
	</symbol>

	<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
		<g>
			<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
		</g>>

	</symbol>

	<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
		<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z"/>
	</symbol>

	<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
		<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z"/>
		<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z"/>
		<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2"/>
		<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z"/>
		<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5"/>
	</symbol>

	<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
		<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z"/>
	</symbol>

	<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
		<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>

	<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
		<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 "/>
		<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z"/>
		<g>
			<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3"/>
			<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9"/>
		</g>
	</symbol>

	<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
		<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>


	</defs>
	</svg>
</div><script type='text/javascript' src="data:text/javascript;base64,KCQ9PntpZih3aW5kb3cuc2Vzc2lvblN0b3JhZ2UpeyQod2luZG93KS5vbigndGNiX2FmdGVyX2RvbV9yZWFkeScsKCk9PntsZXQgbWVzc2FnZT1zZXNzaW9uU3RvcmFnZS5nZXRJdGVtKCd0Y2JfdG9hc3RfbWVzc2FnZScpO2lmKG1lc3NhZ2Upe3RjYlRvYXN0KHNlc3Npb25TdG9yYWdlLmdldEl0ZW0oJ3RjYl90b2FzdF9tZXNzYWdlJyksITEpO3Nlc3Npb25TdG9yYWdlLnJlbW92ZUl0ZW0oJ3RjYl90b2FzdF9tZXNzYWdlJyl9fSl9CmZ1bmN0aW9uIHRjYlRvYXN0KG1lc3NhZ2UsZXJyb3IsY2FsbGJhY2spe2lmKHR5cGVvZiBtZXNzYWdlIT09J3N0cmluZycpe21lc3NhZ2U9bWVzc2FnZS5tZXNzYWdlfHxtZXNzYWdlLmVycm9yfHxtZXNzYWdlLnN1Y2Nlc3N9CmlmKCFlcnJvcil7ZXJyb3I9ITF9ClRDQl9Gcm9udC5ub3RpZmljYXRpb25FbGVtZW50LnRvZ2dsZShtZXNzYWdlLGVycm9yPydlcnJvcic6J3N1Y2Nlc3MnLGNhbGxiYWNrKX19KSh0eXBlb2YgVGhyaXZlR2xvYmFsPT09J3VuZGVmaW5lZCc/alF1ZXJ5OlRocml2ZUdsb2JhbC4kaik=" defer></script><style type="text/css" id="tcb-style-base-tve_notifications-123112"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style>
<div class="tvd-toast tve-fe-message" style="display: none">
	<div class="tve-toast-message tve-success-message">
		<div class="tve-toast-icon-container">
			<span class="tve_tick thrv-svg-icon"></span>
		</div>
		<div class="tve-toast-message-container"></div>
	</div>
</div>



<script type='text/javascript' id='tve-dash-frontend-js-extra' src="data:text/javascript;base64,dmFyIHR2ZV9kYXNoX2Zyb250PXsiYWpheHVybCI6Imh0dHBzOlwvXC9maWdodG5ld3MuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJmb3JjZV9hamF4X3NlbmQiOiIxIiwiaXNfY3Jhd2xlciI6IiIsInJlY2FwdGNoYSI6W10sInBvc3RfaWQiOiIxMzc3NDQifQ==" defer></script>




<script type='text/javascript' id='tcm-frontend-js-js-extra' src="data:text/javascript;base64,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" defer></script>

<script type="text/javascript" src="data:text/javascript;base64,dmFyIHRjYl9wb3N0X2xpc3RzPUpTT04ucGFyc2UoJ1tdJyk=" defer></script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=202237#ver=202237' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<script data-optimized="1" src="https://fightnews.com/wp-content/litespeed/js/e53213fa45b29c41999280523c97ddb7.js?ver=36894" defer></script></body>
</html>

<!-- Page supported by LiteSpeed Cache 5.2.1 on 2022-09-14 23:25:04 -->