<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://fightnews.com/wp-content/litespeed/cssjs/9f5eb.css?641aa" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta property="og:image" content="http://fightnews.com/fnfblogo.jpg" />
	<meta property="og:image:secure_url" content="https://fightnews.com/fnfblogo.jpg" />
	<meta property="og:image:alt" content="Boxing News Fightnews Logo" />
	
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Boxing News: Conferencia de prensa final de Avanesyan-Kelly &raquo; February 18, 2021</title>
	<meta name="description" content="Los pesos welter David Avanesyan y Josh Kelly se enfrentaron (desde la distancia) en la conferencia de prensa de hoy antes del choque del sábado en el SSE" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fightnews.com/conferencia-de-prensa-final-de-avanesyan-kelly/101892" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Boxing News: Conferencia de prensa final de Avanesyan-Kelly &raquo; February 18, 2021" />
	<meta property="og:description" content="Los pesos welter David Avanesyan y Josh Kelly se enfrentaron (desde la distancia) en la conferencia de prensa de hoy antes del choque del sábado en el SSE" />
	<meta property="og:url" content="https://fightnews.com/conferencia-de-prensa-final-de-avanesyan-kelly/101892" />
	<meta property="og:site_name" content="fightnews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/fightnews/" />
	<meta property="article:published_time" content="2021-02-19T02:20:29+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@fightnews" />
	<meta name="twitter:site" content="@fightnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="gfcordero">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="sports, boxing, news, boxing news" />
<meta name="original-source" content="https://fightnews.com/conferencia-de-prensa-final-de-avanesyan-kelly/101892" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Feed" href="https://fightnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Comments Feed" href="https://fightnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Conferencia de prensa final de Avanesyan-Kelly Comments Feed" href="https://fightnews.com/conferencia-de-prensa-final-de-avanesyan-kelly/101892/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.6.1' type='text/css' media='all' />





<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>

<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/fightnews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/fightnews.com\/wp-login.php?redirect_to=https%3A%2F%2Ffightnews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/fightnews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/fightnews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://fightnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fightnews.com/wp-json/wp/v2/posts/101892" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fightnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/ppEhu-qvq' />
<link rel="alternate" type="application/json+oembed" href="https://fightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffightnews.com%2Fconferencia-de-prensa-final-de-avanesyan-kelly%2F101892" />
<link rel="alternate" type="text/xml+oembed" href="https://fightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffightnews.com%2Fconferencia-de-prensa-final-de-avanesyan-kelly%2F101892&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.track_links = 'ga';
a2a_config.track_links = 'bitly';
a2a_config.track_links_key = 'moonsheep|R_e4e99be675f54670aa8e857880ad4be3'; // username|API key delimited by |
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style>

	/* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

	/* accent color */
	#thrive-comments .tcm-color-ac,
	#thrive-comments .tcm-color-ac span {
		color: #03a9f4;
	}

	/* accent color background */
	#thrive-comments .tcm-background-color-ac,
	#thrive-comments .tcm-background-color-ac-h:hover span,
	#thrive-comments .tcm-background-color-ac-active:active {
		background-color: #03a9f4	}

	/* accent color border */
	#thrive-comments .tcm-border-color-ac {
		border-color: #03a9f4;
		outline: none;
	}

	#thrive-comments .tcm-border-color-ac-h:hover {
		border-color: #03a9f4;
	}

	#thrive-comments .tcm-border-bottom-color-ac {
		border-bottom-color: #03a9f4;
	}

	/* accent color fill*/
	#thrive-comments .tcm-svg-fill-ac {
		fill: #03a9f4;
	}

	/* accent color for general elements */

	/* inputs */
	#thrive-comments textarea:focus,
	#thrive-comments input:focus {
		border-color: #03a9f4;
		box-shadow: inset 0 0 3px #03a9f4;
	}

	/* links */
	#thrive-comments a {
		color: #03a9f4;
	}

	/*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
	#thrive-comments button,
	#thrive-comments #tcm-login-up,
	#thrive-comments #tcm-login-down {
		color: #03a9f4;
		border-color: #03a9f4;
	}

	/* general buttons hover and active functionality */
	#thrive-comments button:hover,
	#thrive-comments button:focus,
	#thrive-comments button:active {
		background-color: #03a9f4	}

</style>
<style type="text/css" id="tve_global_variables">:root{}</style><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 16px sans-serif, arial;
color: #666;
					}
				 </style><link rel="pingback" href="https://fightnews.com/xmlrpc.php"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=270%2C270&#038;ssl=1" />

	<link href="https://fonts.googleapis.com/css?family=Archivo+Black" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet">


</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-298705-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-298705-1');
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/262935302/wba336x280', [336, 280], 'div-gpt-ad-1531887886731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/262935302/wbc336x280', [336, 280], 'div-gpt-ad-1504225120394-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/fightnews/loader.js');
</script>


<body class="post-template-default single single-post postid-101892 single-format-standard">


<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-branding">

			<div class="sitemetainfo">
					<img src="https://fightnews.com/fnsqlogowt.jpg" class="hide-on-mobile fnsqlogo" alt="Fightnews Boxing News Logo" width="38px" height="38px" /><h1 class="site-title"><a href="https://fightnews.com" rel="home">Fightnews.com</a></h1>
				<div class="sitedesc hide-on-mobile" style="color: #ddd; font-weight: 200; ">Boxing News, Results, Rankings, Schedule
				<br>Continuously updated all day, every day in 2020! -- Reload often!</div>
			</div>


		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Display Menu</button>
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://www.fightnews.com">Boxing News</a></li>
<li id="menu-item-25942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25942"><a href="https://fightnews.com/category/boxing-news/boxing-results">Boxing Results</a></li>
<li id="menu-item-78017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78017"><a href="https://fightnews.com/rankings-2">Boxing Rankings</a></li>
<li id="menu-item-10928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10928"><a href="https://fightnews.com/schedule">Boxing Schedule</a></li>
<li id="menu-item-4813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4813"><a href="https://fightnews.com/category/espanol">Espanol</a></li>
<li id="menu-item-27210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27210"><a href="https://fightnews.com/about-us">About Us</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://fightnews.com/contact-us">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU5548WY" async="async"></script>

<script type='application/ld+json'>
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"datePublished": "2021-02-18T21:20:29-05:00",
	"headline": "Boxing News: Conferencia de prensa final de Avanesyan-Kelly",
	"publisher": {
    	"@type": "organization",
    	"name": "Fightnews.com",
        "logo": {
		"@type": "ImageObject",
		"url": "https://www.fightnews.com/boxingnewslogo.jpeg" }
    },
	"image": {
		"@type": "ImageObject",
		"Url": "https://www.fightnews.com/boxingnewslogo.jpeg",
		"headline": "Boxing News: Conferencia de prensa final de Avanesyan-Kelly",
		"keywords": ["Boxing News", "Conferencia de prensa final de Avanesyan-Kelly", "Boxing"]
	},
	"keywords": ["Boxing News", "Conferencia de prensa final de Avanesyan-Kelly", "Boxing"],
    "url": "",
    "author": "Fightnews.com",
    "dateModified": "2021-02-18T21:20:29-05:00",
    "mainEntityOfPage": { "@type": "WebPage",
         "@id": "" }
}
</script>
<br><center>
  <!-- Front Page Leaderboard 728x90 -->
  <ins class="adsbygoogle"
       style="display:inline-block;width:728px;height:90px"
       data-ad-client="ca-pub-5927668588592487"
       data-ad-slot="0220569775"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</center>

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			

		<div class="entry-meta">
	<div class="article-date">February 18, 2021</div>
  <div class="article-category">
    Boxing News  </div>
</div><!-- .entry-meta -->
<article id="post-101892" class="post-101892 post type-post status-publish format-standard hentry category-espanol">
	<header class="entry-header">
		<h1 class="entry-title">Conferencia de prensa final de Avanesyan-Kelly</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://fightnews.com/conferencia-de-prensa-final-de-avanesyan-kelly/101892" data-a2a-title="Conferencia de prensa final de Avanesyan-Kelly"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ffightnews.com%2Fconferencia-de-prensa-final-de-avanesyan-kelly%2F101892&amp;linkname=Conferencia%20de%20prensa%20final%20de%20Avanesyan-Kelly" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ffightnews.com%2Fconferencia-de-prensa-final-de-avanesyan-kelly%2F101892&amp;linkname=Conferencia%20de%20prensa%20final%20de%20Avanesyan-Kelly" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ffightnews.com%2Fconferencia-de-prensa-final-de-avanesyan-kelly%2F101892&amp;linkname=Conferencia%20de%20prensa%20final%20de%20Avanesyan-Kelly" title="Reddit" rel="nofollow noopener" target="_blank"></a></div></div><p><span>Los pesos welter David Avanesyan y Josh Kelly se enfrentaron (desde la distancia) en la conferencia de prensa de hoy antes del choque del sábado en el SSE Arena en Londres, en vivo por Sky Sports en el Reino Unido y en DAZN en los EE. UU. Avanesyan (26-3-1, 14 KOs) está defendiendo su título europeo contra el invicto olímpico Kelly de 2016 (10-0-1, 6 KOs).</span></p>
<p><strong><span>David Avanesyan:</span></strong><span> “Esta pelea viene desde hace mucho tiempo. La fecha ha cambiado muchas veces. He tenido muchos campos de entrenamiento. Espero que mañana todo esté bien con el peso. Necesito ganar esta pelea. Este es mi trabajo. Doy todo para ganar esta pelea. Voy a dar el 100% para llevarme la victoria &#8230; esta es una pelea que debo ganar &#8220;.</span></p>
<p><strong><span>Josh Kelly:</span></strong><span> “Tenemos que hacer un trabajo el sábado. Mi principal objetivo en 2021 es comenzar con este título europeo. He subido a niveles que ni siquiera podía imaginar que podría hacer en el gimnasio. La última vez pensé que estaba listo, pero llegó COVID y se canceló. No estaba ni cerca de estar listo en comparación con lo que estoy ahora. Todo lo que tengo que hacer es ir y montar un espectáculo el sábado &#8220;.</span></p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="https://fightnews.com/fanaticos-seran-permitidos-en-shields-dicare-el-5-de-marzo-en-michigan/101894">Fanáticos serán permitidos en Shields-Dicare el 5 de marzo en Michigan</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="https://fightnews.com/actualidad-canelo-alvarez/101824">Actualidad: Canelo Álvarez</a>
									   </div>
									</div><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span>	</div>
	<!-- .entry-content -->

	<footer class="entry-footer">

		<hr>
	</footer><!-- .entry-footer -->
</article><!-- #post-101892 -->
<center><h3>Top Boxing News</h3></center><aside id="listcategorypostswidget-2" class="widget group widget_listcategorypostswidget"><h3 class="widget-title"> </h3><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://fightnews.com/tzsyu-planning-to-take-hogans-soul/101648" title="Tzsyu planning to take Hogan&#8217;s soul">Tzsyu planning to take Hogan&#8217;s soul</a></li><li ><a href="https://fightnews.com/exclusive-interview-david-benavidez/101558" title="Exclusive Interview David Benavidez">Exclusive Interview David Benavidez</a></li><li ><a href="https://fightnews.com/commey-brutally-kos-marinez/101439" title="Commey brutally KOs Marinez">Commey brutally KOs Marinez</a></li><li ><a href="https://fightnews.com/diaz-rakhimov-draw-ibf-belt-remains-vacant/101436" title="Diaz/Rakhimov draw, IBF belt remains vacant">Diaz/Rakhimov draw, IBF belt remains vacant</a></li><li ><a href="https://fightnews.com/castano-dethrones-teixeira-for-wbo-154lb-title/101428" title="Castano dethrones Teixeira for WBO 154lb title">Castano dethrones Teixeira for WBO 154lb title</a></li><li ><a href="https://fightnews.com/results-from-london-23/101399" title="Shocker: Lara KOs ex-champ Warrington">Shocker: Lara KOs ex-champ Warrington</a></li><li ><a href="https://fightnews.com/jojo-diaz-loses-ibf-title-on-the-scale/101303" title="JoJo Diaz loses IBF title on the scale">JoJo Diaz loses IBF title on the scale</a></li><li ><a href="https://fightnews.com/monster-inoue-uchiyama-shine-in-charity-event/101169" title="“Monster” Inoue, Uchiyama shine in charity event">“Monster” Inoue, Uchiyama shine in charity event</a></li><li ><a href="https://fightnews.com/kownacki-aiming-for-revenge-against-helenius/101065" title="Kownacki aiming for revenge against Helenius">Kownacki aiming for revenge against Helenius</a></li><li ><a href="https://fightnews.com/inoue-kyoguchi-ex-champs-to-appear-in-charity-event/100793" title="Inoue, Kyoguchi, ex-champs to appear in charity event">Inoue, Kyoguchi, ex-champs to appear in charity event</a></li></ul><a href="https://fightnews.com/category/boxing-news/top-boxing-news" > </a></aside>
      <div style="background-color: #fff6c6; border-style: solid; border-width: 1px; border-color: #ffaaaa; color: black; width:85%; padding: 15px; margin: 0 auto; font-size: 14px;">
        <strong>PLEASE READ</strong><br>
        We have a few rules to make our comment section more enjoyable for everyone.<br>
        1. Keep comments related to boxing.<br>
        2. Be respectful, polite and keep it clean.<br>
        3. Personal attacks will not be tolerated.<br>
        Offending posts will be removed.<br>
        Repeat offenders will be put on moderation.<br>
      </div>
			<div id="comments" class="comments-compat-fightnews2017">
	<div id="thrive-comments" class="clearfix">
		<div class="tcm-dot-loader">
			<span class="inner1"></span>
			<span class="inner2"></span>
			<span class="inner3"></span>
		</div>
		<div class="thrive-comments-content">
			<div class="tcm-comments-filter"></div>
			<div class="tcm-comments-create" id="respond"></div>
			<div class="tcm-comments-list">
							</div>
			<div class="tcm-lazy-comments"></div>
		</div>
	</div>
</div>
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-a',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">

	<div>


<!-- 336 x 280 ad -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 280 ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="1031928923"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="hide-on-mobile">


<!-- 336 x 280 ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="6696330904"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- 336 x 280 ad 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="4115858348"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- /262935302/wba336x280 -->
<div style='height:280px; width:336px;'>
<a href="http://www.wbaboxing.com/"><img src="https://fightnews.com/wba21718.jpg" /></a>
</div><br>

<!-- <a href="https://fightnews.com/category/zanfer"><img src="https://fightnews.com/zanferf.png" alt="Zanfer Boxing Promotions Tile Ad" style="margin-bottom: 12px;"></a> -->

<!-- /262935302/wbc336x280 -->
<div style='height:280px; width:336px;'>
<a href="http://www.wbcboxing.com/"><img src="https://fightnews.com/wbc91620.png" /></a>
</div><br>

<a href="https://www.amazon.com/dp/1703370406"><img src="https://fightnews.com/scorebookad2.png" style="margin-bottom: 12px;"></a>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 280 ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="6696330904"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	<!-- Front Page Skyscraper 300x600 -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-5927668588592487"
	     data-ad-slot="6226643119"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div><!-- mobile hide end -->
<div id="fb-root"></div>
<div class="fb-like-box" style="margin-bottom: 14px;" data-href="http://www.facebook.com/pages/fightnewscom/109123819175872" data-width="100%" data-show-faces="true" data-stream="false" data-header="false"></div>
<a class="twitter-timeline" href="https://twitter.com/fightnews" data-theme="dark" data-widget-id="348582807666319360">Tweets by @fightnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
	<section id="text-3" class="widget widget_text">			<div class="textwidget">
<table id="tablepress-1" class="tablepress tablepress-id-1">
<thead>
<tr class="row-1 odd">
	<th class="column-1">THIS MONTH'S TV FIGHTS</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">February 19<br />
ESPN+<br />
Sean McComb vs. Gavin Gwynne<br />
(lightweight)</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">February 20<br />
ESPN<br />
Miguel Berchelt vs. Oscar Valdez<br />
(WBC super featherweight title)</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">February 20<br />
Showtime<br />
Adrien Broner vs. Jovanie Santiago<br />
(junior welterweight)</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">February 20<br />
DAZN<br />
David Avanesyan vs. Josh Kelly<br />
(European welterweight title)</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">February 27<br />
DAZN<br />
Canelo Alvarez vs. Avni Yildirim<br />
(WBC, WBA super middleweight titles)<br />
Julio Cesar Martinez vs. McWilliams Arroyo<br />
(WBC flyweight title)</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">February 27<br />
DAZN<br />
Joseph Parker vs. Junior Fa<br />
(heavyweight)</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">February 27<br />
FOX<br />
Anthony Dirrell vs. Kyrone Davis<br />
(super middleweight)</td>
</tr>
</tbody>
</table>
<!-- #tablepress-1 from cache -->
</div>
		</section><section id="text-6" class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="site-footer-box site-footer-social">
			<a href="https://www.facebook.com/fightnews/"><img src="https://fightnews.com/facebook.jpg" alt="Fightnews Facebook Link"></a>
			<a href="https://twitter.com/fightnews"><img src="https://fightnews.com/twitter.jpg" alt="Fightnews Twitter Link"></a>
			<a href="https://plus.google.com/+FightnewsPlus"><img src="https://fightnews.com/google+.jpg" alt="Fightnews GooglePlus Link"></a>
			<a href="https://www.youtube.com/channel/UCSkZzPjgn3nS7F5Z2ggrIPg"><img src="https://fightnews.com/youtube.jpg" alt="Fightnews YouTube Link"></a>
			<a href="https://fightnews.com/feed"><img src="https://fightnews.com/rss.jpg" alt="Fightnews RSS Feed Link"></a>
		</div>
		<div class="site-info site-footer-box">
			All contents copyright
			<!-- 1999, 2000, 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019 -->
			2020 by Freitag Marketing Services, LLC.
	<br>The information on this site cannot be reused without written permission.
		</div>
		<div class="site-footer-box">
			  Navigation:<br>
				<a href="https://www.fightnews.com/">Boxing News</a>
				<a href="https://fightnews.com/category/boxing-news/boxing-results">Boxing Results</a>
				<a href="https://fightnews.com/rankings-2">Boxing Rankings</a><br>
				<a href="https://fightnews.com/schedule">Boxing Schedule</a>
				<a href="https://fightnews.com/category/espanol">Boxeo Espanol</a>
				<a href="https://fightnews.com/about-us">About Us</a>
				<a href="https://fightnews.com/contact-us">Contact Us</a>
				<a href="https://fightnews.com/page-sitemap.xml">Sitemap</a>
				<a href="https://fightnews.com/privacy-policy">Privacy Policy</a>
				<a href="https://fightnews.com/terms-of-service">Terms of Service</a>
				<a href="https://fightnews.com/terms-of-use">Terms of Use</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->
<script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

		<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
			<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
			<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID )  ) { #> hidden <# } #> >
				<div class="tcm-error-message"></div>
				<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
				<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
			</div>
		<# } #>
        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script>	<div id="wp-auth-check-wrap" class="hidden">
	<div id="wp-auth-check-bg"></div>
	<div id="wp-auth-check">
	<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
			<div id="wp-auth-check-form" class="loading" data-src="https://fightnews.com/wp-login.php?interim-login=1&#038;wp_lang=en_US"></div>
			<div class="wp-auth-fallback">
		<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
		<p><a href="https://fightnews.com/wp-login.php" target="_blank">Please log in again.</a>
		The login page will open in a new tab. After logging in you can close it and return to this page.</p>
	</div>
	</div>
	</div>
	<div style="display: none;">
    <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"xml:space="preserve">
	<defs>

	<symbol id="tcm-reply" viewBox="0 0 100 100">
			<g>
				<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z"/>
				<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6"/>
			</g>
	</symbol>

	<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
		<g>
			<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
		</g>
	</symbol>

	<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
		<g>
			<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
		</g>>

	</symbol>

	<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
		<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z"/>
	</symbol>

	<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
		<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z"/>
		<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z"/>
		<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2"/>
		<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z"/>
		<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5"/>
	</symbol>

	<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
		<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z"/>
	</symbol>

	<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
		<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>

	<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
		<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 "/>
		<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z"/>
		<g>
			<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3"/>
			<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9"/>
		</g>
	</symbol>

	<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
		<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>


	</defs>
	</svg>
</div><script type='text/javascript'>/**
 * Displays toast message from storage, it is used when the user is redirected after login
 */
window.onload = function () {
	let message = sessionStorage.getItem( "tcb_toast_message" );

	if ( message ) {
		tcbToast( sessionStorage.getItem( "tcb_toast_message" ), false );
		sessionStorage.removeItem( "tcb_toast_message" );
	}
};

/**
 * Displays toast message
 */
function tcbToast( message, error, callback ) {
	/* Also allow "message" objects */
	if ( typeof message !== 'string' ) {
		message = message.message || message.error || message.success;
	}
	if ( ! error ) {
		error = false;
	}

	let _icon = 'checkmark',
		_extra_class = '';
	if ( error ) {
		_icon = 'cross';
		_extra_class = ' tve-toast-error';
	}

	jQuery( 'body' ).slideDown( 'fast', function () {
		jQuery( 'body' ).prepend( '<div class="tvd-toast tve-fe-message"><div class="tve-toast-message"><div class="tve-toast-icon-container' + _extra_class + '"><span class="tve_tick thrv-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" class="tcb-checkmark" style="width: 100%; height: 1em; stroke-width: 0; fill: #ffffff; stroke: #ffffff;" viewBox="0 0 32 32"><path d="M27 4l-15 15-7-7-5 5 12 12 20-20z"></path></svg></span></div><div class="tve-toast-message-container">' + message + '</div></div></div>' );
	} );

	setTimeout( function () {
		jQuery( '.tvd-toast' ).hide();

		if ( typeof callback === 'function' ) {
			callback();
		}

	}, 3000 );
}</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fightnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>




<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/fightnews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>






<script type='text/javascript' id='tcm-frontend-js-js-extra'>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</script>


<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script>
<script data-optimized="1" src="https://fightnews.com/wp-content/litespeed/cssjs/8ff8d.js?054b3" defer></script></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-18 22:23:19 -->