<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3' type='text/css' media='all' /><link href="https://fonts.googleapis.com/css?family=Archivo+Black" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"><link data-optimized='2' rel='stylesheet' href='https://fightnews.com/min/84e5a.css' /><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script><script data-optimized='1' src='https://fightnews.com/min/f0e75.js' ></script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta property="og:image" content="http://fightnews.com/fnfblogo.jpg" />
	<meta property="og:image:secure_url" content="https://fightnews.com/fnfblogo.jpg" />
	<meta property="og:image:alt" content="Boxing News Fightnews Logo" />
	<title>Boxing News: 2020 USA Olympic Trials Day 1 &raquo; December 10, 2019</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Photos: Scott Foster The first day of competition at the 2020 U.S. Olympic Team Trials for Boxing was filled with impressive upsets and jaw-dropping"/>
<meta name="news_keywords" content="sports, boxing, news, boxing news" />
<meta name="original-source" content="https://fightnews.com/2020-usa-olympic-trials-day-1/63618" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://fightnews.com/2020-usa-olympic-trials-day-1/63618" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boxing News: 2020 USA Olympic Trials Day 1 &raquo; December 10, 2019" />
<meta property="og:description" content="Photos: Scott Foster The first day of competition at the 2020 U.S. Olympic Team Trials for Boxing was filled with impressive upsets and jaw-dropping" />
<meta property="og:url" content="https://fightnews.com/2020-usa-olympic-trials-day-1/63618" />
<meta property="og:site_name" content="fightnews.com" />
<meta property="article:publisher" content="https://www.facebook.com/fightnews/" />
<meta property="article:section" content="Boxing News" />
<meta property="article:published_time" content="2019-12-10T08:26:45+00:00" />
<meta property="fb:app_id" content="247650505922538" />
<meta property="og:image" content="http://fightnews.com/fnfblogo.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Photos: Scott Foster The first day of competition at the 2020 U.S. Olympic Team Trials for Boxing was filled with impressive upsets and jaw-dropping" />
<meta name="twitter:title" content="Boxing News: 2020 USA Olympic Trials Day 1 &raquo; December 10, 2019" />
<meta name="twitter:site" content="@fightnews" />
<meta name="twitter:image" content="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.alvarado-scott-4.jpg?w=423&#038;h=282&#038;ssl=1" />
<meta name="twitter:creator" content="@fightnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Feed" href="https://fightnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; Comments Feed" href="https://fightnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="fightnews.com &raquo; 2020 USA Olympic Trials Day 1 Comments Feed" href="https://fightnews.com/2020-usa-olympic-trials-day-1/63618/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	














<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/fightnews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/fightnews.com\/wp-login.php?redirect_to=https%3A%2F%2Ffightnews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/fightnews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/fightnews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>





<link rel='https://api.w.org/' href='https://fightnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fightnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/ppEhu-gy6' />
<link rel="alternate" type="application/json+oembed" href="https://fightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffightnews.com%2F2020-usa-olympic-trials-day-1%2F63618" />
<link rel="alternate" type="text/xml+oembed" href="https://fightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffightnews.com%2F2020-usa-olympic-trials-day-1%2F63618&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.track_links = 'ga';
a2a_config.track_links = 'bitly';
a2a_config.track_links_key = 'moonsheep|R_e4e99be675f54670aa8e857880ad4be3'; // username|API key delimited by |
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style>

	/* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

	/* accent color */
	#thrive-comments .tcm-color-ac,
	#thrive-comments .tcm-color-ac span {
		color: #03a9f4;
	}

	/* accent color background */
	#thrive-comments .tcm-background-color-ac,
	#thrive-comments .tcm-background-color-ac-h:hover span,
	#thrive-comments .tcm-background-color-ac-active:active {
		background-color: #03a9f4	}

	/* accent color border */
	#thrive-comments .tcm-border-color-ac {
		border-color: #03a9f4;
		outline: none;
	}

	#thrive-comments .tcm-border-color-ac-h:hover {
		border-color: #03a9f4;
	}

	#thrive-comments .tcm-border-bottom-color-ac {
		border-bottom-color: #03a9f4;
	}

	/* accent color fill*/
	#thrive-comments .tcm-svg-fill-ac {
		fill: #03a9f4;
	}

	/* accent color for general elements */

	/* inputs */
	#thrive-comments textarea:focus,
	#thrive-comments input:focus {
		border-color: #03a9f4;
		box-shadow: inset 0 0 3px #03a9f4;
	}

	/* links */
	#thrive-comments a {
		color: #03a9f4;
	}

	/*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
	#thrive-comments button,
	#thrive-comments #tcm-login-up,
	#thrive-comments #tcm-login-down {
		color: #03a9f4;
		border-color: #03a9f4;
	}

	/* general buttons hover and active functionality */
	#thrive-comments button:hover,
	#thrive-comments button:focus,
	#thrive-comments button:active {
		background-color: #03a9f4	}

</style>
<style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 16px sans-serif, arial;
color: #666;
					}
				 </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="pingback" href="https://fightnews.com/xmlrpc.php"><style type="text/css" id="tve_global_variables">:root{}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'fightnews2017', amp: false, siteid: 6113044, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/fightnews.com/wp-content/uploads/fnlogo.jpg?fit=270%2C270&#038;ssl=1" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5df018b09881b">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5df018b09881b',  {
						collapseEmpty: 'before',
						sectionId: '61130442',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
	
	


</head>



<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-298705-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-298705-1');
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/262935302/wba336x280', [336, 280], 'div-gpt-ad-1531887886731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/262935302/wbc336x280', [336, 280], 'div-gpt-ad-1504225120394-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/fightnews/loader.js');
</script>


<body class="post-template-default single single-post postid-63618 single-format-standard">
	

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-branding">

			<div class="sitemetainfo">
					<img src="https://fightnews.com/fnsqlogowt.jpg" class="hide-on-mobile fnsqlogo" alt="Fightnews Boxing News Logo" width="38px" height="38px" /><h1 class="site-title"><a href="https://fightnews.com" rel="home">Fightnews.com</a></h1>
				<div class="sitedesc hide-on-mobile" style="color: #ddd; font-weight: 200; ">Boxing News, Results, Rankings, Schedule
				<br>Continuously updated all day, every day in 2019! -- Reload often!</div>
			</div>


		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Display Menu</button>
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://www.fightnews.com">Boxing News</a></li>
<li id="menu-item-25942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25942"><a href="https://fightnews.com/category/boxing-news/boxing-results">Boxing Results</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://fightnews.com/rankings-2">Boxing Rankings</a></li>
<li id="menu-item-10928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10928"><a href="https://fightnews.com/schedule">Boxing Schedule</a></li>
<li id="menu-item-4813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4813"><a href="https://fightnews.com/category/espanol">Espanol</a></li>
<li id="menu-item-27210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27210"><a href="https://fightnews.com/about-us">About Us</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://fightnews.com/contact-us">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>


<script type='application/ld+json'>
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"datePublished": "2019-12-10T03:26:45-05:00",
	"headline": "Boxing News: 2020 USA Olympic Trials Day 1",
	"publisher": {
    	"@type": "organization",
    	"name": "Fightnews.com",
        "logo": {
		"@type": "ImageObject",
		"url": "https://www.fightnews.com/boxingnewslogo.jpeg" }
    },
	"image": {
		"@type": "ImageObject",
		"Url": "https://www.fightnews.com/boxingnewslogo.jpeg",
		"headline": "Boxing News: 2020 USA Olympic Trials Day 1",
		"keywords": ["Boxing News", "2020 USA Olympic Trials Day 1", "Boxing"]
	},
	"keywords": ["Boxing News", "2020 USA Olympic Trials Day 1", "Boxing"],
    "url": "",
    "author": "Fightnews.com",
    "dateModified": "2019-12-10T03:26:45-05:00",
    "mainEntityOfPage": { "@type": "WebPage",
         "@id": "" }
}
</script>
<br><center>
  <!-- Front Page Leaderboard 728x90 -->
  <ins class="adsbygoogle"
       style="display:inline-block;width:728px;height:90px"
       data-ad-client="ca-pub-5927668588592487"
       data-ad-slot="0220569775"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</center>

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			

		<div class="entry-meta">
	<div class="article-date">December 10, 2019</div>
  <div class="article-category">
    Boxing Results  </div>
</div><!-- .entry-meta -->
<article id="post-63618" class="post-63618 post type-post status-publish format-standard hentry category-boxing-news category-boxing-results">
	<header class="entry-header">
		<h1 class="entry-title">2020 USA Olympic Trials Day 1</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://fightnews.com/2020-usa-olympic-trials-day-1/63618" data-a2a-title="2020 USA Olympic Trials Day 1"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ffightnews.com%2F2020-usa-olympic-trials-day-1%2F63618&amp;linkname=2020%20USA%20Olympic%20Trials%20Day%201" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ffightnews.com%2F2020-usa-olympic-trials-day-1%2F63618&amp;linkname=2020%20USA%20Olympic%20Trials%20Day%201" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ffightnews.com%2F2020-usa-olympic-trials-day-1%2F63618&amp;linkname=2020%20USA%20Olympic%20Trials%20Day%201" title="Reddit" rel="nofollow noopener" target="_blank"></a></div></div><p><em>Photos: Scott Foster</em></p>
<p>The first day of competition at the 2020 U.S. Olympic Team Trials for Boxing was filled with impressive upsets and jaw-dropping knockdowns on Monday at the Lake Charles Civic Center in Lake Charles, Louisiana. The stage is set for some interesting matchups tomorrow; here’s how those boxers made their way to the next round.<span id="more-63618"></span></p>
<p>The women’s 125 lbs. bouts provided some early excitement. First, four seed Andrea Medina (San Diego, Calif.) connected on a jab to her opponent, five seed Destiny Jasso (Dallas, Texas), which sent her crashing to the canvas. Jasso was obviously shaken as she tried to stand, and the official called off the remainder of the bout.</p>
<p>“She kept leaving her hand down when I was coming with the hook,” Medina said. “I noticed the weight shifting and that’s when I caught her. It’s so exciting. I’m happy to be here and I’m ready for the next round.”</p>
<p>The startling shot wasn’t the only surprise for the group as two upsets followed. Six seed Iyana Verduzco (Los Angeles, Calif.) defeated three seed Mikiah Kreps (Niagara Falls, N.Y.) by a 4-1 decision. One bout later, seven seed Lupe Gutierrez (Sacramento, Calif.) upset two seed Isamary Aquino (San Antonio, Texas) by unanimous decision despite being tripped and falling to the canvas in the second round.</p>
<p>“It feels good,” Gutierrez said. “Got that one out of the way, opened up my lungs and everything. I’m ready to keep going. I know that one was good but the next one has to be better.”</p>
<p>Medina wasn’t the only one to win by RSC. In the men’s 165 lbs. group, three seed JosephHicks (Grand Rapids, Mich.) ended his bout with Alexis Chaparro (New York, N.Y.), the six seed, by landing a vicious hook which toppled Chaparro. Elsewhere in the same group, Javier Martinez (Milwaukee, Wisc.) and Troy Isley (Alexandra, Va.) won by unanimous decision while Kahshad Elliot (Plainfield, N.J.) defeated Antonio Garcia (Anaheim, Calif.) 3-2.</p>
<p>In the men’s 201+ lbs. group, top-seeded Luis Alvarado (Kenosha, Wisc.) and eight seed Dacarree Scott (Decatur, Ga.) drew rousing cheers from the crowd throughout the bout as the two exchanged blows. Alvarado emerged victorious in the end by unanimous decision.</p>
<p>“The funny thing is that the first round is always the hardest for me because I have to get going,” Alvarado said. “But this time it wasn’t that hard because we warmed up well. We got in there ready to go to war and he brought it, but I brought it right back.”</p>
<p>Alvarado advances to face Jeremiah Milton (Tulsa, Okla.), who defeated Dominic Okopie(Houston, Texas) by unanimous decision. Elsewhere in the group, seven seed KenyonWalker (San Antonio, Texas) upset two seed Deandre Savage (Las Vegas, Nev.) by a 3-2 decision and three seed Antonio Mireles (Des Moines, Iowa) took down Pryce Taylor (Brookyln, N.Y.) by unanimous decision.</p>
<p>“I’m just gonna go out there and do what I need to do,” Walker said. “It feels good to get the first win done and get the nerves out of the way. He’s bigger than me so he probably thought he was going to run over me but that didn’t happen. I’m more in shape than these big guys and I’m a lot faster.”</p>
<p>Despite being shortened by two walkovers, the men’s 114 lbs. group still brought arguably the biggest upset of the evening as eighth-seeded Anthony Olascuaga (Los Angeles, Calif.) defeated top-seeded Michael Angeletti (Spring, Texas) by 3-2 decision. In the bout immediately following, six seed Roscoe Hill (Spring, Texas) upset three seed Jose Nieves(Avenel, N.J.) by unanimous decision.</p>
<p>All three winners in the women’s 165 lbs. division, Naomi Graham (Fayetteville, N.C.), Kendra Reeves (Twin Falls, Idaho), and Alexis Gomez (South San Francisco, Calif.) won by unanimous decision. Morelle McCane (Cleveland, Ohio) won by walkover.</p>
<p>The dominant performances stretched into the women’s 132 lbs. division as top-seeded Rashida Ellis (Lynn, Mass.) and three seed Kimberly Carlson (Chicago, Ill.) both won by unanimous decision. The bout between Whitney Gomez (Bend, Ore.) and Stacia Suttles(Bronx, N.Y.) was much closer as Gomez won by a 3-2 decision.</p>
<p>Virginia Fuchs (Houston, Texas) began her push for a second straight trials championship with a unanimous decision victory over Stephanie Chavez (Orange, Calif.). Not to be outdone, Christina Cruz (Hell’s Kitchen, N.Y.) wobbled her opponent Jasmine Hampton (Ann Arbor, Mich.) to the point that the referee stopped contest. Heaven Garcia (Los Angeles, Calif.) was also dominant in a unanimous decision victory over Jazzelle Bobadilla(Ewa Beach, Hawaii). Mariana Gonzalez (Sunnyvale, Calif.) rounded out division competition for the day with a 4-1 decision over Lina Vezzani (Brooklyn, N.Y.).</p>
<p>The men’s 125 lbs. division provided some instant drama following the intermission as eight seed Bruce Carrington (Brooklyn, N.Y.) upset top-seeded Duke Ragan (Cincinnati, Ohio) by a 3-2 decision.</p>
<p>“Me being the eight seed didn’t really matter,” Carrington said. “I’ve been in this sport fifteen years. I have a lot of experience. At the end of the day, I’m gonna be in there having fun and doing what I have to do to win the tournament.”</p>
<p>Carrington will face Jonathan Mansour (La Mesa, Calif.) after his 3-2 decision victory over Japhethlee Llamido (Norwalk, Calif.) In the same division, Kevin Montano (Concord, Calif.) won a 3-2 decision over David Navarro (Los Angeles, Calif.) and Rashiem Jefferson(Philadelphia, Pa.) won by unanimous decision over Xavian Ramirez (Reading, Pa.).</p>
<p>The eight seed over one seed upsets were not done after Carrington. Soon after Carrington pulled his upset, the men’s 201 lbs. eight seed Darius Fulghum (Rosharon, Texas) defeated top-seeded Adrian Tillman (Colorado Springs, Colo.) by a 4-1 decision.</p>
<p>“I felt boosted up because I was coming in as the underdog,” Fulghum said. “It was a tough fight, but I was able to get the job done. I applied a lot of pressure; it was a real close fight and I’m just ready to move on. Ready to win this whole thing.”</p>
<p>Two other bouts in the same division ended with the same score as both Najee Lopez(Ellenwood, Ga.) and Jamar Talley (Camden, N.J.) won 4-1. Joshua Edwards (Houston, Texas) did one better by winning his bout by unanimous decision.</p>
<p>Lavars Carter (Cincinnati, Ohio), the eighth seed in the men’s 152 division, took it upon himself to keep the streak of upsets going as he defeated top-seeded Freudis Rojas Jr. (Dallas, Texas) by a 3-2 decision.</p>
<p>“I know what it takes,” Carter said. “I know he was number one and that he was going to give it his all. I knew I’d have to work hard. I just wanted to focus and show it in the ring today. I’ve fought the guy before, and I feel like I was better and more in shape than I was before. I wasn’t focused before.”</p>
<p>Carter wasn’t the only boxer in the division with an impressive performance as MarquesValle (Wesley Chapel, Fla.) forced a RSC against Wayne Boudreaux (Marrero, La.). Delante Johnson (Cleveland, Ohio) shined in a unanimous decision victory and KelvinDavis (Norfolk, Va.) won a close 3-2 bout over Victor Aranda (El Paso, Texas).</p>
<p>The men’s 178 lbs. division was nothing but domination as all four boxers won by unanimous decision. Orville Crooks, Atif Overlton, Rahim Gonzales, and Chavon Davis will all advance to the next round with the confidence of a strong performance behind them.</p>
<p>“I haven’t fought since the qualifiers in March,” Gonzales said. “There was a little ring rust but I’m excited to get back to it. I felt strong at this weight class. It was a blessing just getting in the ring with that guy. On to the next.”</p>
<p>2019 Pan American Games gold medalist Oshae Jones (Toledo, Ohio) continued her strong year with a unanimous decision victory in the first round of the women’s 152 lbs. division. Danyelle Wolf (San Diego, Calif.) followed suit with a unanimous decision victory of her own. Things were a bit closer for Mary Spencer (Boulder, Colo.) and Sharahya Moreu(Albuquerque, N.M.), both of whom advanced with 3-2 decision victories.</p>
<p>In the final division of the day to compete, the men’s 138 lbs. division brought an exciting end. Harley Mederos (New York, N.Y.) won a tight 3-2 decision over Ernesto Mercado (Pomona, Calif.). The following bout between Dalis Kaleiopu (Waianae, Hawaii) and Israel Rodriguez(Humble, Texas) might have been even closer as Kaleiopu emerged with a 3-2 decision win. Top-seeded Keyshawn Davis (Norfolk, Va.) proved his status with a unanimous decision win and Charlie Sheehy (Brisbane, Calif.) impressed with a 4-1 decision win.</p>
<p>Competition resumes tomorrow.</p>
<p>&#8211;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 286px;" data-original-width="640" data-original-height="286" > <div class="gallery-group images-1" style="width: 427px; height: 286px;" data-original-width="427" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.alvarado-scott-4.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="423"> <meta itemprop="height" content="282"> <img data-attachment-id="63619" data-orig-file="https://fightnews.com/wp-content/uploads/foster.alvarado-scott-4.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575914113&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.alvarado Scott 4" data-image-description="&lt;p&gt;Foster.alvarado Scott 4&lt;/p&gt; " data-medium-file="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.alvarado-scott-4.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.alvarado-scott-4.jpg?fit=600%2C400&#038;ssl=1" src="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.alvarado-scott-4.jpg?w=423&#038;h=282&#038;ssl=1" width="423" height="282" data-original-width="423" data-original-height="282" itemprop="http://schema.org/image" title="Foster.alvarado Scott 4" alt="Foster.alvarado Scott 4" style="width: 423px; height: 282px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 213px; height: 286px;" data-original-width="213" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.alvarado-scott-6.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="139"> <img data-attachment-id="63620" data-orig-file="https://fightnews.com/wp-content/uploads/foster.alvarado-scott-6.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575914115&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.alvarado Scott 6" data-image-description="&lt;p&gt;Foster.alvarado Scott 6&lt;/p&gt; " data-medium-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.alvarado-scott-6.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.alvarado-scott-6.jpg?fit=600%2C400&#038;ssl=1" src="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.alvarado-scott-6.jpg?w=209&#038;h=139&#038;ssl=1" width="209" height="139" data-original-width="209" data-original-height="139" itemprop="http://schema.org/image" title="Foster.alvarado Scott 6" alt="Foster.alvarado Scott 6" style="width: 209px; height: 139px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.ellis-maine-1.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="139"> <img data-attachment-id="63621" data-orig-file="https://fightnews.com/wp-content/uploads/foster.ellis-maine-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575915504&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.ellis Maine 1" data-image-description="&lt;p&gt;Foster.ellis Maine 1&lt;/p&gt; " data-medium-file="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.ellis-maine-1.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.ellis-maine-1.jpg?fit=600%2C400&#038;ssl=1" src="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.ellis-maine-1.jpg?w=209&#038;h=139&#038;ssl=1" width="209" height="139" data-original-width="209" data-original-height="139" itemprop="http://schema.org/image" title="Foster.ellis Maine 1" alt="Foster.ellis Maine 1" style="width: 209px; height: 139px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 640px; height: 144px;" data-original-width="640" data-original-height="144" > <div class="gallery-group images-1" style="width: 213px; height: 144px;" data-original-width="213" data-original-height="144" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.graham-washington-1.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="140"> <img data-attachment-id="63622" data-orig-file="https://fightnews.com/wp-content/uploads/foster.graham-washington-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575908131&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.graham Washington 1" data-image-description="&lt;p&gt;Foster.graham Washington 1&lt;/p&gt; " data-medium-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.graham-washington-1.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.graham-washington-1.jpg?fit=600%2C400&#038;ssl=1" src="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.graham-washington-1.jpg?w=209&#038;h=140&#038;ssl=1" width="209" height="140" data-original-width="209" data-original-height="140" itemprop="http://schema.org/image" title="Foster.graham Washington 1" alt="Foster.graham Washington 1" style="width: 209px; height: 140px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 213px; height: 144px;" data-original-width="213" data-original-height="144" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.hicks-chaparro-3.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="140"> <img data-attachment-id="63623" data-orig-file="https://fightnews.com/wp-content/uploads/foster.hicks-chaparro-3.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575912914&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.hicks Chaparro 3" data-image-description="&lt;p&gt;Foster.hicks Chaparro 3&lt;/p&gt; " data-medium-file="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.hicks-chaparro-3.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.hicks-chaparro-3.jpg?fit=600%2C400&#038;ssl=1" src="https://i2.wp.com/fightnews.com/wp-content/uploads/foster.hicks-chaparro-3.jpg?w=209&#038;h=140&#038;ssl=1" width="209" height="140" data-original-width="209" data-original-height="140" itemprop="http://schema.org/image" title="Foster.hicks Chaparro 3" alt="Foster.hicks Chaparro 3" style="width: 209px; height: 140px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 214px; height: 144px;" data-original-width="214" data-original-height="144" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.hicks-chaparro-4.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="210"> <meta itemprop="height" content="140"> <img data-attachment-id="63624" data-orig-file="https://fightnews.com/wp-content/uploads/foster.hicks-chaparro-4.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575913005&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.hicks Chaparro 4" data-image-description="&lt;p&gt;Foster.hicks Chaparro 4&lt;/p&gt; " data-medium-file="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.hicks-chaparro-4.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.hicks-chaparro-4.jpg?fit=600%2C400&#038;ssl=1" src="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.hicks-chaparro-4.jpg?w=210&#038;h=140&#038;ssl=1" width="210" height="140" data-original-width="210" data-original-height="140" itemprop="http://schema.org/image" title="Foster.hicks Chaparro 4" alt="Foster.hicks Chaparro 4" style="width: 210px; height: 140px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 640px; height: 286px;" data-original-width="640" data-original-height="286" > <div class="gallery-group images-2" style="width: 213px; height: 286px;" data-original-width="213" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.mireles-taylor-5.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="139"> <img data-attachment-id="63625" data-orig-file="https://fightnews.com/wp-content/uploads/foster.mireles-taylor-5.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575914986&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.mireles Taylor 5" data-image-description="&lt;p&gt;Foster.mireles Taylor 5&lt;/p&gt; " data-medium-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.mireles-taylor-5.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.mireles-taylor-5.jpg?fit=600%2C400&#038;ssl=1" src="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.mireles-taylor-5.jpg?w=209&#038;h=139&#038;ssl=1" width="209" height="139" data-original-width="209" data-original-height="139" itemprop="http://schema.org/image" title="Foster.mireles Taylor 5" alt="Foster.mireles Taylor 5" style="width: 209px; height: 139px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.fuchs-chavez-3.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="139"> <img data-attachment-id="63626" data-orig-file="https://fightnews.com/wp-content/uploads/foster.fuchs-chavez-3.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575919662&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.fuchs Chavez 3" data-image-description="&lt;p&gt;Foster.fuchs Chavez 3&lt;/p&gt; " data-medium-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.fuchs-chavez-3.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.fuchs-chavez-3.jpg?fit=600%2C400&#038;ssl=1" src="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.fuchs-chavez-3.jpg?w=209&#038;h=139&#038;ssl=1" width="209" height="139" data-original-width="209" data-original-height="139" itemprop="http://schema.org/image" title="Foster.fuchs Chavez 3" alt="Foster.fuchs Chavez 3" style="width: 209px; height: 139px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 427px; height: 286px;" data-original-width="427" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-magee-3.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="423"> <meta itemprop="height" content="282"> <img data-attachment-id="63627" data-orig-file="https://fightnews.com/wp-content/uploads/foster.gonzalez-magee-3.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575923345&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.gonzalez Magee 3" data-image-description="&lt;p&gt;Foster.gonzalez Magee 3&lt;/p&gt; " data-medium-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-magee-3.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-magee-3.jpg?fit=600%2C400&#038;ssl=1" src="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-magee-3.jpg?w=423&#038;h=282&#038;ssl=1" width="423" height="282" data-original-width="423" data-original-height="282" itemprop="http://schema.org/image" title="Foster.gonzalez Magee 3" alt="Foster.gonzalez Magee 3" style="width: 423px; height: 282px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 640px; height: 197px;" data-original-width="640" data-original-height="197" > <div class="gallery-group images-1" style="width: 293px; height: 197px;" data-original-width="293" data-original-height="197" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-magee-12.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="289"> <meta itemprop="height" content="193"> <img data-attachment-id="63628" data-orig-file="https://fightnews.com/wp-content/uploads/foster.gonzalez-magee-12.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575923680&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.gonzalez Magee 12" data-image-description="&lt;p&gt;Foster.gonzalez Magee 12&lt;/p&gt; " data-medium-file="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-magee-12.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-magee-12.jpg?fit=600%2C400&#038;ssl=1" src="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-magee-12.jpg?w=289&#038;h=193&#038;ssl=1" width="289" height="193" data-original-width="289" data-original-height="193" itemprop="http://schema.org/image" title="Foster.gonzalez Magee 12" alt="Foster.gonzalez Magee 12" style="width: 289px; height: 193px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 347px; height: 197px;" data-original-width="347" data-original-height="197" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-vezzani-katano-6.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="343"> <meta itemprop="height" content="193"> <img data-attachment-id="63629" data-orig-file="https://fightnews.com/wp-content/uploads/foster.gonzalez-vezzani-katano-6.jpg" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575920497&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.gonzalez Vezzani Katano 6" data-image-description="&lt;p&gt;Foster.gonzalez Vezzani Katano 6&lt;/p&gt; " data-medium-file="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-vezzani-katano-6.jpg?fit=300%2C169&#038;ssl=1" data-large-file="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-vezzani-katano-6.jpg?fit=600%2C337&#038;ssl=1" src="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.gonzalez-vezzani-katano-6.jpg?w=343&#038;h=193&#038;ssl=1" width="343" height="193" data-original-width="343" data-original-height="193" itemprop="http://schema.org/image" title="Foster.gonzalez Vezzani Katano 6" alt="Foster.gonzalez Vezzani Katano 6" style="width: 343px; height: 193px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 640px; height: 279px;" data-original-width="640" data-original-height="279" > <div class="gallery-group images-1" style="width: 416px; height: 279px;" data-original-width="416" data-original-height="279" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.olascuaga-angeletti-2.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="412"> <meta itemprop="height" content="275"> <img data-attachment-id="63630" data-orig-file="https://fightnews.com/wp-content/uploads/foster.olascuaga-angeletti-2.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575917439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.olascuaga Angeletti 2" data-image-description="&lt;p&gt;Foster.olascuaga Angeletti 2&lt;/p&gt; " data-medium-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.olascuaga-angeletti-2.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.olascuaga-angeletti-2.jpg?fit=600%2C400&#038;ssl=1" src="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.olascuaga-angeletti-2.jpg?w=412&#038;h=275&#038;ssl=1" width="412" height="275" data-original-width="412" data-original-height="275" itemprop="http://schema.org/image" title="Foster.olascuaga Angeletti 2" alt="Foster.olascuaga Angeletti 2" style="width: 412px; height: 275px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 224px; height: 279px;" data-original-width="224" data-original-height="279" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.olascuaga-angeletti-10.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="220"> <meta itemprop="height" content="147"> <img data-attachment-id="63631" data-orig-file="https://fightnews.com/wp-content/uploads/foster.olascuaga-angeletti-10.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575917847&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.olascuaga Angeletti 10" data-image-description="&lt;p&gt;Foster.olascuaga Angeletti 10&lt;/p&gt; " data-medium-file="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.olascuaga-angeletti-10.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.olascuaga-angeletti-10.jpg?fit=600%2C400&#038;ssl=1" src="https://i1.wp.com/fightnews.com/wp-content/uploads/foster.olascuaga-angeletti-10.jpg?w=220&#038;h=147&#038;ssl=1" width="220" height="147" data-original-width="220" data-original-height="147" itemprop="http://schema.org/image" title="Foster.olascuaga Angeletti 10" alt="Foster.olascuaga Angeletti 10" style="width: 220px; height: 147px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.carrington-ragan-2.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="220"> <meta itemprop="height" content="124"> <img data-attachment-id="63632" data-orig-file="https://fightnews.com/wp-content/uploads/foster.carrington-ragan-2.jpg" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575925431&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.carrington Ragan 2" data-image-description="&lt;p&gt;Foster.carrington Ragan 2&lt;/p&gt; " data-medium-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.carrington-ragan-2.jpg?fit=300%2C169&#038;ssl=1" data-large-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.carrington-ragan-2.jpg?fit=600%2C337&#038;ssl=1" src="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.carrington-ragan-2.jpg?w=220&#038;h=124&#038;ssl=1" width="220" height="124" data-original-width="220" data-original-height="124" itemprop="http://schema.org/image" title="Foster.carrington Ragan 2" alt="Foster.carrington Ragan 2" style="width: 220px; height: 124px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 640px; height: 197px;" data-original-width="640" data-original-height="197" > <div class="gallery-group images-1" style="width: 347px; height: 197px;" data-original-width="347" data-original-height="197" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.carrington-ragan-5.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="343"> <meta itemprop="height" content="193"> <img data-attachment-id="63633" data-orig-file="https://fightnews.com/wp-content/uploads/foster.carrington-ragan-5.jpg" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575925684&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.carrington Ragan 5" data-image-description="&lt;p&gt;Foster.carrington Ragan 5&lt;/p&gt; " data-medium-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.carrington-ragan-5.jpg?fit=300%2C169&#038;ssl=1" data-large-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.carrington-ragan-5.jpg?fit=600%2C337&#038;ssl=1" src="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.carrington-ragan-5.jpg?w=343&#038;h=193&#038;ssl=1" width="343" height="193" data-original-width="343" data-original-height="193" itemprop="http://schema.org/image" title="Foster.carrington Ragan 5" alt="Foster.carrington Ragan 5" style="width: 343px; height: 193px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 293px; height: 197px;" data-original-width="293" data-original-height="197" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.oran-davis-4.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="289"> <meta itemprop="height" content="193"> <img data-attachment-id="63634" data-orig-file="https://fightnews.com/wp-content/uploads/foster.oran-davis-4.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575924548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foster.oran Davis 4" data-image-description="&lt;p&gt;Foster.oran Davis 4&lt;/p&gt; " data-medium-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.oran-davis-4.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.oran-davis-4.jpg?fit=600%2C400&#038;ssl=1" src="https://i0.wp.com/fightnews.com/wp-content/uploads/foster.oran-davis-4.jpg?w=289&#038;h=193&#038;ssl=1" width="289" height="193" data-original-width="289" data-original-height="193" itemprop="http://schema.org/image" title="Foster.oran Davis 4" alt="Foster.oran Davis 4" style="width: 289px; height: 193px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="https://fightnews.com/promoter-jacques-deschamps-a-boxing-torchbearer/63651">Promoter Jacques Deschamps: A Boxing Torchbearer</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="https://fightnews.com/brant-injured-nelson-kilic-moved-to-jan-11/63611">Brant  injured, Nelson-Kilic moved to Jan 11</a>
									   </div>
									</div><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5df018b09c98d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5df018b09c98d',  {
						collapseEmpty: 'before',
						sectionId: '61130441',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>	</div>
	<!-- .entry-content -->

	<footer class="entry-footer">

		<hr>
	</footer><!-- .entry-footer -->
</article><!-- #post-63618 -->
<center><h3>Top Boxing News</h3></center><aside id="listcategorypostswidget-2" class="widget group widget_listcategorypostswidget"><h3 class="widget-title"> </h3><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://fightnews.com/wbc-names-donaire-as-bantam-mandatory/63565" title="WBC names Donaire as bantam mandatory">WBC names Donaire as bantam mandatory</a>  </li><li ><a href="https://fightnews.com/joshua-wants-wilder-fury-ortiz-usyk-to-call-him/63528" title="AJ: Wilder, Fury, Ortiz, Usyk will call when ready">AJ: Wilder, Fury, Ortiz, Usyk will call when ready</a>  </li><li ><a href="https://fightnews.com/andy-ruiz-jr-the-partying-got-the-best-of-me/63332" title="Andy Ruiz Jr: The partying got the best of me">Andy Ruiz Jr: The partying got the best of me</a>  </li><li ><a href="https://fightnews.com/lemieux-edges-bursak-in-knockdown-filled-war/63330" title="Lemieux edges Bursak in knockdown-filled war">Lemieux edges Bursak in knockdown-filled war</a>  </li><li ><a href="https://fightnews.com/ex-champs-peter-liakhovich-get-stopped-in-canada/63327" title="Ex-champs Peter, Liakhovich get iced in Canada">Ex-champs Peter, Liakhovich get iced in Canada</a>  </li><li ><a href="https://fightnews.com/wbc-middle-champ-charlo-hammers-hogan/63324" title="WBC middle champ Charlo hammers Hogan">WBC middle champ Charlo hammers Hogan</a>  </li><li ><a href="https://fightnews.com/wbo-122lb-champ-navarrete-stops-horta-in-four/63319" title="WBO 122lb champ Navarrete halts Horta in four">WBO 122lb champ Navarrete halts Horta in four</a>  </li><li ><a href="https://fightnews.com/eubank-wins-wba-interim-belt-when-korobov-is-injured/63315" title="Eubank wins WBA interim belt when Korobov is injured">Eubank wins WBA interim belt when Korobov is injured</a>  </li><li ><a href="https://fightnews.com/iwasa-stops-tapales-for-ibf-interim-122lb-title/63309" title="Iwasa TKOs Tapales for IBF interim 122lb title">Iwasa TKOs Tapales for IBF interim 122lb title</a>  </li><li ><a href="https://fightnews.com/ancajas-stops-gonzales-in-six/63306" title="IBF 115lb champ Ancajas stops Gonzales in six">IBF 115lb champ Ancajas stops Gonzales in six</a>  </li></ul><a href="https://fightnews.com/category/boxing-news/top-boxing-news" > </a></aside>
      <div style="background-color: #fff6c6; border-style: solid; border-width: 1px; border-color: #ffaaaa; color: black; width:85%; padding: 15px; margin: 0 auto; font-size: 14px;">
        <strong>PLEASE READ</strong><br>
        We have a few rules to make our comment section more enjoyable for everyone.<br>
        1. Keep comments related to boxing.<br>
        2. Be respectful, polite and keep it clean.<br>
        3. Personal attacks will not be tolerated.<br>
        Offending posts will be removed.<br>
      </div>
			<div id="comments" class="comments-compat-fightnews2017">
	<div id="thrive-comments" class="clearfix">
		<div class="tcm-dot-loader">
			<span class="inner1"></span>
			<span class="inner2"></span>
			<span class="inner3"></span>
		</div>
		<div class="thrive-comments-content">
			<div class="tcm-comments-filter"></div>
			<div class="tcm-comments-create" id="respond"></div>
			<div class="tcm-comments-list">
						<li id="comment-21738" class="comment even thread-even depth-1">
			<article id="div-comment-21738" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/eacd2f5ac63f808faedbb3838633bd6b?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eacd2f5ac63f808faedbb3838633bd6b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Clyde Franklin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fightnews.com/2020-usa-olympic-trials-day-1/63618#comments/21738">
							<time datetime="2019-12-10T10:40:50-05:00">
								December 10, 2019 at 10:40 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad to see these results so that we know what type of team we are building for 2020</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-21738' data-commentid="21738" data-postid="63618" data-belowelement="div-comment-21738" data-respondelement="respond" aria-label='Reply to Clyde Franklin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-21740" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-21740" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/37a9895fc616a30480ec8d9e240ba8e5?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37a9895fc616a30480ec8d9e240ba8e5?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Arturo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fightnews.com/2020-usa-olympic-trials-day-1/63618#comments/21740">
							<time datetime="2019-12-10T10:44:49-05:00">
								December 10, 2019 at 10:44 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s crazy how easy it is for females with limited experience to win a gold medal in boxing. No real competition at all.  I mean if you are a female, you&#8217;re half way there already. lol</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-21740' data-commentid="21740" data-postid="63618" data-belowelement="div-comment-21740" data-respondelement="respond" aria-label='Reply to Arturo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</div>
			<div class="tcm-lazy-comments"></div>
		</div>
	</div>
</div>
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-a',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">

	<div>


<!-- 336 x 280 ad -->

<!-- 336 x 280 ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="1031928923"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="hide-on-mobile">


<!-- 336 x 280 ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="6696330904"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- 336 x 280 ad 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="4115858348"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- /262935302/wba336x280 -->
<div id='div-gpt-ad-1531887886731-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531887886731-0'); });
</script>
</div><br>

<!-- <a href="https://fightnews.com/category/zanfer"><img src="https://fightnews.com/zanferf.png" alt="Zanfer Boxing Promotions Tile Ad" style="margin-bottom: 12px;"></a> -->

<!-- /262935302/wbc336x280 -->
<div id='div-gpt-ad-1504225120394-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504225120394-0'); });
</script>
</div><br>

<a href="https://www.amazon.com/dp/1703370406"><img src="https://fightnews.com/scorebookad2.png" style="margin-bottom: 12px;"></a>

	
<!-- 336 x 280 ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5927668588592487"
     data-ad-slot="6696330904"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	<!-- Front Page Skyscraper 300x600 -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-5927668588592487"
	     data-ad-slot="6226643119"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div><!-- mobile hide end -->
<div id="fb-root"></div>
<div class="fb-like-box" style="margin-bottom: 14px;" data-href="http://www.facebook.com/pages/fightnewscom/109123819175872" data-width="100%" data-show-faces="true" data-stream="false" data-header="false"></div>
<a class="twitter-timeline" href="https://twitter.com/fightnews" data-theme="dark" data-widget-id="348582807666319360">Tweets by @fightnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
			<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-3-5df018b0b09a0">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5df018b0b09a0',  {
						collapseEmpty: 'before',
						sectionId: '61130443',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><section id="text-3" class="widget widget_text">			<div class="textwidget">
<table id="tablepress-1" class="tablepress tablepress-id-1">
<thead>
<tr class="row-1 odd">
	<th class="column-1">THIS MONTH'S TV FIGHTS</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">December 13<br />
DAZN (7:30PM ET/4:30PM PT)<br />
Vergil Ortiz Jr. vs. Brad Solomon<br />
(welterweight)</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">December 14<br />
ESPN (9PM ET/6PM PT)<br />
Terence Crawford vs. Egidijus Kavaliauskas<br />
(WBO welterweight title)<br />
Richard Commey vs. Teofimo Lopez<br />
(IBF lightweight title)</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">December 14<br />
ESPN+ (5:30PM ET/2:30PM PT)<br />
Edgar Berlanga vs. Cesar Nunez<br />
(super middleweight)</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">December 14<br />
ESPN+ (3PM ET/Noon PT)<br />
Golden Contract Tournament<br />
(light heavyweight quarterfinals)</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">December 14<br />
ESPN+ (10AM ET/7AM PT)<br />
Viktor Kotochigov. vs Javier Jose Clavero<br />
(lightweight)</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">December 19<br />
DAZN (2PM ET/11AM PT)<br />
Richard Riakporhe vs. Jack Massey<br />
(cruiserweight)</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">December 20<br />
DAZN (TBA)<br />
Daniel Jacobs vs. Julio Cesar Chavez Jr.<br />
(super middleweight)<br />
Julio Cesar Martinez vs. Cristofer Rosales<br />
(WBC flyweight title)</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">December 21<br />
ESPN+ (2:30PM/11:30AM)<br />
Daniel Dubois vs. Kyotaro Fujimoto<br />
(heavyweight)</td>
</tr>
<tr class="row-10 even">
	<td class="column-1">December 21<br />
FS1 (6PM ET/3PM PT)<br />
Hugo Centeno Jr. vs. Juan Macías Montiel<br />
(Middleweight)</td>
</tr>
<tr class="row-11 odd">
	<td class="column-1">December 21<br />
FOX (8PM ET/5PM PT)<br />
Tony Harrison vs. Jermell Charlo<br />
(WBC super welterweight title)<br />
Guillermo Rigondeaux vs. Liborio Solis<br />
(WBA bantamweight title)</td>
</tr>
<tr class="row-12 even">
	<td class="column-1">December 23<br />
ESPN+ (6AM ET/3AM PT)<br />
Ryota Murata vs. Steven Butler<br />
(WBA middleweight title)</td>
</tr>
<tr class="row-13 odd">
	<td class="column-1">December 28<br />
Showtime (9PM ET/6PM PT)<br />
Gervonta Davis vs. Yuriorkis Gamboa<br />
(WBA lightweight title)<br />
Jean Pascal vs. Badou Jack<br />
(WBA light heavyweight title)</td>
</tr>
</tbody>
</table>
<!-- #tablepress-1 from cache -->
</div>
		</section><section id="text-6" class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</section>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4-5df018b0b1b00">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5df018b0b1b00',  {
						collapseEmpty: 'before',
						sectionId: '61130445',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="site-footer-box site-footer-social">
			<a href="https://www.facebook.com/fightnews/"><img src="https://fightnews.com/facebook.jpg" alt="Fightnews Facebook Link"></a>
			<a href="https://twitter.com/fightnews"><img src="https://fightnews.com/twitter.jpg" alt="Fightnews Twitter Link"></a>
			<a href="https://plus.google.com/+FightnewsPlus"><img src="https://fightnews.com/google+.jpg" alt="Fightnews GooglePlus Link"></a>
			<a href="https://www.youtube.com/channel/UCSkZzPjgn3nS7F5Z2ggrIPg"><img src="https://fightnews.com/youtube.jpg" alt="Fightnews YouTube Link"></a>
			<a href="https://fightnews.com/feed"><img src="https://fightnews.com/rss.jpg" alt="Fightnews RSS Feed Link"></a>
		</div>
		<div class="site-info site-footer-box">
			All contents copyright
			<!-- 1999, 2000, 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018 -->
			2019 by Freitag Marketing Services, LLC.
	<br>The information on this site cannot be reused without written permission.
		</div>
		<div class="site-footer-box">
			  Navigation:<br>
				<a href="https://www.fightnews.com/">Boxing News</a>
				<a href="https://fightnews.com/category/boxing-news/boxing-results">Boxing Results</a>
				<a href="https://fightnews.com/rankings-2">Boxing Rankings</a><br>
				<a href="https://fightnews.com/schedule">Boxing Schedule</a>
				<a href="https://fightnews.com/category/espanol">Boxeo Espanol</a>
				<a href="https://fightnews.com/about-us">About Us</a>
				<a href="https://fightnews.com/contact-us">Contact Us</a>
				<a href="https://fightnews.com/page-sitemap.xml">Sitemap</a>
				<a href="https://fightnews.com/privacy-policy">Privacy Policy</a>
				<a href="https://fightnews.com/terms-of-service">Terms of Service</a>
				<a href="https://fightnews.com/terms-of-use">Terms of Use</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->
<script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.gg_share ) { #><div class="gm-button" data-href="https://plus.google.com/share"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

		<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
			<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
			<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID )  ) { #> hidden <# } #> >
				<div class="tcm-error-message"></div>
				<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
				<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
			</div>
		<# } #>
        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script>	<div id="wp-auth-check-wrap" class="hidden">
	<div id="wp-auth-check-bg"></div>
	<div id="wp-auth-check">
	<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
			<div id="wp-auth-check-form" class="loading" data-src="https://fightnews.com/wp-login.php?interim-login=1&#038;wp_lang=en_US"></div>
			<div class="wp-auth-fallback">
		<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
		<p><a href="https://fightnews.com/wp-login.php" target="_blank">Please log in again.</a>
		The login page will open in a new tab. After logging in you can close it and return to this page.</p>
	</div>
	</div>
	</div>
	<div style="display: none;">
    <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"xml:space="preserve">
	<defs>

	<symbol id="tcm-reply" viewBox="0 0 100 100">
			<g>
				<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z"/>
				<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6"/>
			</g>
	</symbol>

	<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
		<g>
			<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
		</g>
	</symbol>

	<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
		<g>
			<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
		</g>>

	</symbol>

	<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
		<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z"/>
	</symbol>

	<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
		<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z"/>
		<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z"/>
		<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2"/>
		<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z"/>
		<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5"/>
	</symbol>

	<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
		<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z"/>
	</symbol>

	<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
		<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>

	<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
		<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 "/>
		<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z"/>
		<g>
			<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3"/>
			<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9"/>
		</g>
	</symbol>

	<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
		<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>


	</defs>
	</svg>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fightnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/fightnews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>




<script type='text/javascript'>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</script>

<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","ajaxurl":"https:\/\/fightnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>



<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"1a85ec9e78","ajax_url":"https:\/\/fightnews.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":63618},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"1a85ec9e78","ajax_url":"https:\/\/fightnews.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":63618},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><div></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="//contextual.media.net/dmedianet.js?cid=8CU5548WY" async="async"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script><script data-optimized='1' src='https://fightnews.com/min/b4c1f.js' ></script></body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2019-12-10 17:14:08 -->